1. TallyHo's Avatar
    I am new to the whole installing ROM stuff on Android, so please be gentle on me :P

    I loaded up the GB Rooted Leak and everything seems to be working great. Maybe a hickup here or there, but nothing that makes me want to go back to stock.

    The problem I am having is that everytime I reboot my phone by powering it off and then powering back on, it boots into recovery. I sinply scroll to reboot and use the camera button to reboot it and it then boots up just fine. anyone have any idea why this is happening?

    Thanks for the help!
    03-31-2011 01:57 PM
  2. vor's Avatar
    Could be a glitch with one of the bootstrap apps. Might try to uninstall reinstall...
    03-31-2011 02:11 PM
  3. slycen's Avatar
    I have the same problem. I think its a problem with the bootstrap and something related to the new GB code. I didn't write it though so I can't tell you. I don't reboot often (anymore... sadly GB doesn't overclock well for me) so I'm not too concerned with the occasional boot into recovery.
    03-31-2011 02:17 PM
  4. TallyHo's Avatar
    Word!!

    Probably an issue with restoring them from a TBPro backup file. Unistalled both, reinstalled, and all is well.

    Should have thought of that myself.

    Thanks!
    03-31-2011 02:18 PM
  5. ntowell's Avatar
    I had a similar issue. Reinstalled Droid X Bootstrapper, clicked 'bootstrap recovery' and all was well.

    Sent from my DROIDX using Tapatalk
    03-31-2011 10:37 PM
LINK TO POST COPIED TO CLIPBOARD