1. andrewp3481's Avatar
    I downloaded liberty toolbox off market, updated via the ROM manager to 2.0. I thought I was all fancy and tried to download and install "white gingerbread" ROM inside the liberty app. now my phone is stuck during the reboot. can anyone please point me in the right direction to factory re install? i tried the hard reboot and factory reinstall...nothing is working....

    update.
    i tried to restore it using this site
    http://droidxstatic.wordpress.com/20...-you-brick-it/

    and still no luck. now its stuck in the bootreloader even though i flashed it and everything seemed ok on the rsd lite side
    04-30-2011 10:32 AM
  2. kismet769's Avatar
    Flash with RSDlite then do a data wipe. That usually does the trick.
    04-30-2011 12:44 PM
  3. Smitty_82's Avatar
    Go to Droid X SBF for the file downloads. Then you will need to go to Complete Droid X .sbf Flashing Guide - Droid Forum - Verizon Droid & the Motorola Droid Forum for better directions. Might have been an issue with the files you downloaded. I've used the files on the first link and they are good. Can't comment on RSD Lite cause I use linux but I used the SBF file.
    04-30-2011 07:58 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD