1. nedqadams's Avatar
    I can't get gingerbreak 1.2 to work on the deodexed .595 leak.

    Anything I'm doing wrong? Says it's running the exploit but it reboots and does not install superuser.

    Thanks
    05-28-2011 12:40 PM
  2. davidnc's Avatar
    Have you got usb debuging ticked ?
    Gingerbreaked work great for me.
    Have you tried more then once ?
    05-28-2011 12:57 PM
  3. nedqadams's Avatar
    Yeah, It's checked and I've tried multiple times. Superuser does not install and manual install results in SU force closing.
    05-28-2011 12:59 PM
LINK TO POST COPIED TO CLIPBOARD