1. jerryduncan52's Avatar
    My Xoom will not find my S10-HD headphones. If
    I do a search, it finds everything else but not the S10. It works fine with my Bionic.
    Any suggestions?
    09-20-2011 07:15 PM
  2. KJ's Avatar
    This happened to me and it ended up being caused by the headphones automatically connecting to my phone before the Xoom could find them. I'd make sure your other Bluetooth capable devices are turned off.
    09-20-2011 08:06 PM
  3. Maikai.Guy's Avatar
    I have never been able to get a bluetooth headset to work with my XOOM. The keyboard works fine, but the XOOM can't even find my headset. It's a top-of-the-line Plantronics... DSP filtering/noise canceling/echo canceling. Works great on my incredible.

    Also tried it with an old Motorola BT headset... piece of garbage, but it works with phones. The XOOM didn't see that one either.

    No, the phone is not paired at the time. With the phone completely off and the headset reset, the XOOM still doesn't see it.
    09-21-2011 07:32 AM
  4. louie2701's Avatar
    I have used the Motorola HD S-10 headphones and have had issues with connecting to my Xoom. The headphones would always connect to my Evo first and then I would have to turn off the bluetooth on my phone and then it would connect to the Xoom with no problems. I am currently using the Jawbone Icon for both devices and have ZERO connectivity issues.
    09-26-2011 12:00 PM
  5. tonysan65's Avatar
    I am having the same issues. I have been able to pair my computer and phone to the Xoom with out problems but the Xoom does not recognize my Soundlogic headset. I was able to pair my Soundlogic headset with my computer so the problem has to be between Xoom and the headset. I guess I do not get to use a bluetooth headset with the Xoom.
    09-17-2013 09:36 AM
  6. chadwick108's Avatar
    I am having the same issues. I have been able to pair my computer and phone to the Xoom with out problems but the Xoom does not recognize my Soundlogic headset. I was able to pair my Soundlogic headset with my computer so the problem has to be between Xoom and the headset. I guess I do not get to use a bluetooth headset with the Xoom.
    I have also had trouble with s10 especially with other moto devices but found that it will work if unpairing from all other devices and Xoom then connect as if the first time pairing..works for me anyway. Have moto droid droid 3 RAZR and Galaxy S4...and Verizon Xoom of course
    11-22-2013 12:00 AM
LINK TO POST COPIED TO CLIPBOARD