1. gbg337's Avatar
    Last night I found my zoom dead I put it on charge but was unable to get it to turn on.. This morning same result.. When its pluged in there is a white light on the bottom of the tablet... Any toughts???
    11-09-2011 10:23 AM
  2. tntdroid's Avatar
    Hold down the power button and the up volume key. See if that helps.

    Sent from my DROIDX using Tapatalk
    gbg337 likes this.
    11-09-2011 11:50 AM
  3. gbg337's Avatar
    Thank you work great!! Any idea y that works or what caused it not to start up??
    11-09-2011 01:55 PM
  4. snowxracer's Avatar
    Interesting that you posted this. I haven't used my Xoom in three days. I went to turn it on today and it would not turn on. The power and vol up key worked, but I too am confused as to why this would have happened.
    11-10-2011 05:10 PM
  5. tntdroid's Avatar
    No problem. Happens to mine sometimes. Not sure why. Its like its stuck in a fc with the screen off. Lucky the reset works case we wont be doing a battery pull.

    Sent from my DROIDX using Tapatalk
    11-11-2011 03:17 PM
LINK TO POST COPIED TO CLIPBOARD