1. radiation0512's Avatar
    Hey guys. I recently converted my UK Xoom to a US Xoom and I'm noticing a small problem with Google talk. I have two Gmail accounts, one is my personal account and the other is an account for my work. My personal account doesn't have any problems but my work account keeps trying to connect and its failing and giving me a notification like every five minutes...kind of getting annoying. I've searched through all the settings while on a PC but can't anything about disabling any chat feature. I have also looked through the talk settings to see if there is a way to remove that account and there isnt. Any suggestions?

    Oh and I'm running ICS.


    Sent from my Xoom using Tapatalk
    03-23-2012 09:54 AM
  2. Castorshells's Avatar
    Check your system settings, under accounts and sync. It should be there. If not, sign in on talk with account you don't want, then check settings again.
    03-24-2012 12:52 AM
LINK TO POST COPIED TO CLIPBOARD