1. Vudumedic's Avatar
    So I have the 4g Xoom have had it since launch and in the last two months every time I try to get to the hboot menu I get stuck on the start up screen and it says starting fast boot protocol support and hangs there. I have sent it to Motorola twice and they say that they have repaired it but it still won't boot into fast boot so I am wondering if I have a bad device or if they have locked out access. Also I have tried using ADB to force it and I have all the updated drivers and SDK information but it does not recognize my Xoom when it is connected in ADB. When you start it with the Xoom connected and type adb devices I get nothing listed.
    06-12-2012 02:51 PM
  2. kennycrudup's Avatar
    The problem must be on your end; when you see "starting fastboot protocol", you're in fastboot.

    (... but after two repair attempts that came back OK, the thought to "try using another computer" never crossed your mind?)
    06-12-2012 04:19 PM
  3. Vudumedic's Avatar
    Tried on three different computers
    06-12-2012 04:40 PM
  4. kennycrudup's Avatar
    Same cable?!

    I'm in fastboot many times a week (but I use Linux, so ...), so I know it's still there.
    06-12-2012 04:47 PM