1. adven68's Avatar
    So, I know it's charged and the white indicator light on the bottom center lights when plugged in. It simply wont start. I have read some threads that suggest to hold the up volume button at the same time as the power button, but nothing happens (yes, I have also tried it with the down volume button )

    any suggestions?
    09-10-2012 09:12 PM
  2. porkmoon587's Avatar
    Plug it in to the computer, does it show up in device manager?
    adven68 likes this.
    09-11-2012 03:55 AM
  3. adven68's Avatar
    Plug it in to the computer, does it show up in device manager?

    thanks for the reply.....no it does not...
    09-11-2012 04:55 AM
  4. SuperIVIan11's Avatar
    Did it run out of battery? Sometimes, mine will need to just sit and charge for a while before it will come on. Did you try holding power and down volume button to see if you can get the M to come up?
    09-11-2012 01:57 PM
  5. adven68's Avatar
    When it is charging with the wall plug...the light is bright green. There is no light at all when you take it off the wall charger or if you use a usb to plug into the laptop. I have tried all the button combos but nothing happens....
    09-11-2012 06:37 PM
  6. SuperIVIan11's Avatar
    When did you buy it? Is it rooted?
    09-12-2012 01:23 PM
  7. yodatom10's Avatar
    Not meaning to to budge in but I'm once again trying to revive my Xoom I do believe it is a lost cause but I did have a new development today after leaving it off the charger for three weeks it is now blinking white ,solid white light , and solid green light. Is this a good sign or is it still a lost cause.

    Sent from my ASUS Transformer Pad TF700T using Tapatalk 2
    09-13-2012 06:42 PM
  8. kf6kmx's Avatar
    Sure you've tried this, but mine did the not wanting to boot after completely dead battery... Did a reboot (up volume and power button) and it booted up. Didn't think it would since I thought it was off but apparently it was stuck in some half on mode.
    Might be worth a shot.

    Sent from my Xoom using Tapatalk 2
    09-28-2012 09:04 PM
  9. ilovetheflbeach's Avatar
    It could be a bad charging cord. I had a problem with mine when I had a password pop up on my screen (and I did not set one). my husband googled the problem, downloaded some files (got it to connect to the PC). Basically, he did a factory reset and l had had to start over.

    Someone on Xoom forums.com said that your battery completely drained out (might need that new charger and he also said to let it charge fully for eight hours. Another person posted said to take out the SD card and then try to boot. Xoom WILL not charge via USB. I'd go with my previous sentence first.
    PS white light = charging, green=charged.
    10-03-2012 08:20 PM

Similar Threads

  1. phone won't show up on My Computer when plugged in via USB
    By azgalorRC in forum Sprint Galaxy Nexus
    Replies: 82
    Last Post: 09-17-2017, 12:49 PM
  2. GN won't be recognized when plugged in or charge
    By jaguar10301 in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 2
    Last Post: 07-12-2012, 04:45 PM
  3. Replies: 0
    Last Post: 12-20-2011, 10:31 PM
  4. My Nook won't start - Just keep rebooting itself
    By TuxHacker in forum Barnes & Noble Nook Color
    Replies: 0
    Last Post: 04-14-2011, 08:55 PM
  5. Rebooting when plugging in charger?
    By adellc3 in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 03-24-2011, 11:52 AM