1. nahaluk's Avatar
    Hello everyone,
    I got my tablet from Newegg few moths ago and it came clean, with no unwanted apps. It worked fine for me to the point when it started lagging, so I tried to restart it and the things got nasty. It wouldn't load past the Moto logo and when I tried to reboot with power button and the volume key it would give the this messages:
    Starting RSD protocol support 0
    OneWire: Charger is not connected or battery is not being charged...
    Battery Charge Level: 89%
    What should I do next?

    When I connected the tablet to the computer it said the right drivers are installed, but when i go to my computer I don't see the device.

    I managed to do factory reset it, wiped all the data and it's apparently working, but now it tells that there are some updates, i say go and then it goes in android recovery?! Three times already!
    Any ideas why?
    11-12-2012 10:23 AM

Similar Threads

  1. apps stuck at starting download
    By jbuggydroid in forum Market Help
    Replies: 9
    Last Post: 07-21-2017, 06:51 PM
  2. MyTouch4G Stuck At Start Up Screen HELP SOMEBODY!!!
    By AndroidG32 in forum myTouch 4G Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 10-13-2013, 04:12 AM
  3. Stuck on Starting RSD mode 2.
    By tfx1 in forum Xoom Rooting, ROMs and Hacks
    Replies: 1
    Last Post: 06-08-2011, 08:21 AM
  4. xoom stuck at starting RSD mode 2
    By yslandylua in forum Motorola Xoom
    Replies: 2
    Last Post: 05-25-2011, 01:06 AM
  5. Xoom STUCK on "Starting Fastboot protocol support"
    By efoss in forum Xoom Rooting, ROMs and Hacks
    Replies: 9
    Last Post: 05-17-2011, 08:45 PM