1. esistmeinteil's Avatar
    I can connect it to my computer, but there are no files..
    I'm not sure if it just won't turn on or there's just no screen whatsoever..
    Is there anything I can do to fix it??
    11-21-2013 04:30 PM
  2. SpookDroid's Avatar
    If you can connect to your computer, then there's hope. Why don't you try flashing the stock ROM? In any case it seems all of your data is already gone, anyway...
    esistmeinteil likes this.
    11-21-2013 04:43 PM
  3. esistmeinteil's Avatar
    I'm only mildly technologically-literate. can you explain what 'flashing the stock ROM' is?
    11-21-2013 05:25 PM
  4. SactoKingsFan's Avatar
    Flashing is putting a version of Android to your device. You need to download the stock ROM (Android OS) or custom ROM (aftermarket) on a computer so you can put the ROM zip file on your phone. Once the ROM file is on your phone you can install the ROM from recovery. You should read up on flashing ROMs for your specific device so you don't brick the phone.
    esistmeinteil likes this.
    11-21-2013 09:51 PM
  5. SpookDroid's Avatar
    Since you mention you rooted your phone, I'd go to that same guide. Usually they involve steps to root AND flash a Custom ROM, but in this case, if you don't want to try anything different than what came with your phone, you could download the original software.

    Or, if Motorola offers a PC Client (I know Samsung does with Kies, but not sure if Moto has something similar) you could find a Recovery option and it will automatically download the software and re-flash it to your phone. I do believe, however, this would lose you root access and you would have to try again.
    esistmeinteil likes this.
    11-22-2013 09:23 AM
  6. Brody Hummer's Avatar
    can any one help me out give me links or tell me where I can find the downloads I need
    11-24-2013 08:10 PM
  7. Alekhya Akula's Avatar
    Hi Admin..

    I Got a samsung galaxy s3 i9300 from my friend (its a rooted mbl), and i thought to factory reset that and reboot the system. I entered reboot phase then i feel i've deleted operating system of my device unkowingly but my Factory reset was successful and immediately i started reboot(I don't know anything about that, i did as my friend said). After that it restarted and stucked. It just flashing SAMSUNG logo. Even I tried to remove battery and restart it but it is same no change. Am unable to do factory reset also again or anything else as nothing is working other than that flashing. As soon as i place my battery Samsung galaxy logo starts flashing. Unable to connect it to my laptop too. Tried installing kies even then the same issue is continuing. what to do..

    I read somewhere in the forum you saying to odin. I don't see my device connecting to my laptop to perform such actions.. Can you please help me out step by step to solve this problem.

    I'll be thankful to you.

    Or anyone else can... please help me out.. Please Please Please

    Thanks a lot in Advance..


    P.S : Also tried all the steps which you mentioned. I am able to get an option after pressing these: "home+power button+ volume down" then i get a "warning screen" then by clicking volume up "android logo with downloading; do not turn off the target " is what I seen.. I got stuck here after this my device is either connecting to laptop or completing its action. help me pls..

    P.P.S : by pressing "volume up+power button + home" am able to enter team win recovery project v2.3.3.0 mode but it says no os found
    03-31-2015 01:48 PM

Similar Threads

  1. Nexus 4 - Received 4.4 OTA - Stuck on Nexus Splash screen...
    By Dimitri_010 in forum Google Nexus 4
    Replies: 7
    Last Post: 04-12-2014, 02:58 PM
  2. Motorola Assist now in the Play Store
    By Ry in forum Motorola Droid Ultra
    Replies: 1
    Last Post: 11-27-2013, 08:26 AM
  3. Motorola Assist now in the Play Store
    By Ry in forum Motorola Droid MAXX
    Replies: 5
    Last Post: 11-23-2013, 10:26 AM
  4. Motorola Assist now in the Play Store
    By Ry in forum Motorola Droid Mini
    Replies: 1
    Last Post: 11-22-2013, 01:17 PM
  5. Replies: 6
    Last Post: 11-21-2013, 05:57 PM
LINK TO POST COPIED TO CLIPBOARD