Save big + get 3 months free! Sign up for ExpressVPN today

  1. patmant10's Avatar
    I bought a motorola xoom recently that had jelly bean. I tried to take it off and stupidly deleted the OS. Now when i power it up it stays at the motorola logo. I still have access to the teamwin recovery screen but nothing i have done seems to be working. Please help, thanks in advance
    12-15-2013 06:35 AM
  2. Haalcyon's Avatar
    Welcome to the forums!

    It sounds like you need to locate the stock ROM for the Xoom and flash it using teamwin (TWRP). This XDA thread may help.
    12-15-2013 06:42 AM
  3. patmant10's Avatar
    is there a thread that goes over the flashing process because i am very unfamiliar with the whole process. I tried the 2 stock images and both times it says signature failed Deleted OS accidentally on my motorola xoom please help-photo.jpg
    Attached Thumbnails Deleted OS accidentally on my motorola xoom please help-photo.jpg  
    12-16-2013 01:58 AM

Similar Threads

  1. FREE CALLING Question???
    By AllenRulz in forum Google Nexus 5
    Replies: 11
    Last Post: 12-23-2013, 07:20 AM
  2. I hate 4.3, please help me reinstall 4.2 - Note 2 Sprint
    By LaTasha Thompson in forum Legacy Android & Other OS's
    Replies: 5
    Last Post: 12-16-2013, 08:36 AM
  3. Unable to factory reset Nexus 7 (2012) Help!
    By markbesada in forum Google Nexus 7 Tablet (2012)
    Replies: 1
    Last Post: 12-15-2013, 07:59 PM
  4. help s3 boot loop and insufficient storage
    By heba.zaghloul in forum Samsung Galaxy S3
    Replies: 4
    Last Post: 12-15-2013, 10:24 AM
  5. Does anyone know how to get free movies on the note 3?
    By benpadel in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 12-15-2013, 06:05 AM