1. REHolt218's Avatar
    Sitting in the airport this afternoon I noticed that the free wifi connection was very unstable. Every time I lost wifi connection the Zoom picked up 3G emediatly. While in some cases this would be a great advantage, with only a 1gig plan and no way to actively monitor usage (Password problems, don't get me started), I want to be able to control when it goes to 3G. I haven't found anything in the settings that will let me turn 3G off except 'airplane mode' which turns off both.

    Does anyone know how to accomplish this?
    03-09-2011 09:29 PM
  2. danielkogan's Avatar
    03-09-2011 09:34 PM
  3. WillC's Avatar
    Go to Settings, Wireless & Networks, select Mobile networks and remove the check mark next to Data enabled.
    03-09-2011 09:35 PM
  4. Nchaka's Avatar
    To check your data useage, download the myverizonwireless for tablets app on your xoom. Make sure you are on 3g. It works for me, you don't need a password.
    I am also waiting for my password via snail mail.
    03-09-2011 09:37 PM
  5. kennycrudup's Avatar
    Just use "Airplane Mode", then turn on WiFi. This tablet will re-enable any radio (WiFi, BT, GPS) as required.
    03-10-2011 12:07 AM
  6. REHolt218's Avatar
    I tried the airplane mode and turn on wifi but other than finding available wifi networks it would not work.

    I couldn't find the turn off data selection, I'll look again.
    03-10-2011 10:23 PM
  7. REHolt218's Avatar
    Ok, I found it under mobile networks. Not sure why I n
    Missed it before.

    Thanks for the help.
    03-10-2011 10:28 PM
  8. kennycrudup's Avatar
    I tried the airplane mode and turn on wifi but other than finding available wifi networks it would not work.
    Eh? That's exactly how I've been running it for nearly two weeks now.
    03-11-2011 02:41 AM
  9. kennycrudup's Avatar
    I couldn't find the turn off data selection, I'll look again.
    Be advised that unchecking "Use Mobile Data' will still keep the 3G radio on, sucking down battery. See if you can get someone locally to help you with the Airplane Mode On/WiFi on issue.
    03-11-2011 02:42 AM
LINK TO POST COPIED TO CLIPBOARD