10-31-2013 09:17 AM
30 12
  1. Alain LeBrasseur's Avatar
    Worked for me. Just cost me $6 for the screwdriver kit and 5 minutes of my time.
    11-26-2012 01:27 PM
  2. SpiralBorg's Avatar
    Press the power button while holding the volume up button down.

    Sent from my Xoom using Tapatalk
    How timely, this just happened to me last night also. Your fix of taping volume and power button worked like a charm. Wonder what the root cause is?
    This happened to me once, thought my XOOM was done for! Though, I was used to holding and pressing the power button!:o

    Sent from my MZ604 using Android Central Forums
    02-23-2013 05:39 AM
  3. zychang's Avatar
    I am in the same boat, I called Motorola but they was no help, it just seemed like after the ice cream update the Xoom stopped coming on and wont turn off but when I press the volume up and the power the screen comes half way on and shows the red Motorola symbol and that's it and it freezes there.
    Same here. It all starts to happen after the ice cream update. Did you ever figure out what's going on and how to fix it?
    02-26-2013 12:00 AM
  4. SpiralBorg's Avatar
    I guess they fix it with the 4.1.2 update.
    Though, that was availible in select-countries..

    Sent from my MZ604 using Android Central Forums
    03-18-2013 03:24 PM
  5. tclNJ's Avatar
    Now THAT did the trick... thanks! Only tricky part was that I had to create my own extra long spudger to get the back case off... but the Xoom works like a charm now.

    Try this...It worked for me..
    I let it charge until the LED went green and still no luck. Buy T5 Torx Screwdriver from lowes/Walmart and disconnect the two, copper battery connectors (Orange flat one) per these instructions Motorola Xoom Teardown - iFixit and separate the contacts with a piece of paper for about 30 seconds. This is the Xoom equivalent of a battery pull! Once back together, the Xoom booted right up. The whole process took less than 10 minutes
    10-31-2013 09:17 AM
30 12

Tags for this Thread