1. admkrikt's Avatar
    Ever since the upgrade to 3.0.1, I'm not hearing alerts on my xoom when getting a new email, chat or video chat. I've checked the volume, but when it's in the program (email, or gchat) I receive the audible notification, but if it's asleep or locked, the audible notification does not sound.

    Has anybody else seen this issue?
    03-25-2011 11:25 PM
  2. NewAge's Avatar
    Not sure but I would suggest a reboot first. Can help if it hasn't been done in awhile.

    Select the clock on the bottom right. Once the larger clock comes up select the icon on the bottom right that looks like three sliders. Check the Notification Box and make sure its "On" not "Off".

    Also in the Gmail app in settings make sure the notification box is checked and a song is selected.

    Another thing; when you push volume up or down, hit the settings icon on the volume bar and double check the notification sound setting. It can be different than normal volume.

    You may already have checked all that, I'm just trying to cover all bases and help.
    03-25-2011 11:55 PM
  3. admkrikt's Avatar
    Thanks New Age. I'm rebooting right now.

    I've checked all the items you described. Hopefully this reboot will take care of the issue.
    03-26-2011 12:21 AM
  4. Vudumedic's Avatar
    The only thing I have noticed is there is about 20 seconds of lag between my incredible alerting and my xoom. A difference I can understand if I am tethering but when the are both connected to the same wifi network. Is it possible you are just jumping on to the xoom before you get the notice?
    03-26-2011 08:50 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD