1. Smokexz's Avatar
    By weirdest I mean like weird situations where it just crashes? Mine probably when I tried to watch a video on the YouTube app, or maybe the time when I was on the browser using flash and the device froze and made an ANNOYING sound.

    Sent from my Xoom
    04-20-2011 11:07 PM
  2. JediJesus95's Avatar
    If I watch youtube on a TV using the hdmi cable everything starts going haywire until it reboots itself.
    04-20-2011 11:17 PM
  3. siscim23's Avatar
    I was using it laying in bed, it fell forward onto my chest, and after picking it up, it was as if the screen was continuously being tapped in this one location just under the camera. It stopped after a reboot and hasn't happened again, but definitely my weirdest.
    04-21-2011 07:18 AM
  4. slwerner's Avatar
    My weirdest experience was the time my Xoom would not turn on nor respond in any way. It had been working normally, and I had let it go into it's normal "screen off" mode, and had let it sit fro about half an hour while I was busy with other things.

    When I tried to "awaken" it, it was unresponsive. It wouldn't even reboot with an extended depression of the rear button.

    I considered that it might have run out of power (odd, since it had been showing near full charge when last in use), so I tried hooking it up to the plug-in charger. The charging indicator light did not even turn on. I then considered that the mobile charger I was using might the defective, so I placed the Xoom on it's dock (with the charging contacts) - same result.

    At that point I feared that a physical problem had developed with the unit, perhaps in the power distribution seeing as how it wasn't even charging.

    I took it to the Verizon store where I had purchased it, where it was put through a battery of tests and procedures, to no avail. The Verizon rep arranged for Motorola service, and for a shipping box to be sent to me.

    That evening, I went on this and another (Motorola Xoom) forum to whine about my dead Xoom. The typical "volume down/power button" factory reset combo was suggested (which had repeated tried at the Verizon store), the another poster suggested the "volume up/power button" combo (which the manual suggests for "freeze ups".

    It tried it three time before it worked for me. The first couple of times, I held the buttons for 6-10 seconds, that last time (mostly due to frustration) I held them for a quite long period of time (it might have been close to 20 seconds), and the thing finally began the boot-up process.

    I have never had this happen since, and everything seems to be working correctly - even the apps that I recall having had running prior to it "dying" (well, it wasn't really dead, more like a deep coma).

    After my noting this experience on this forum, several other owners reported similar experiences that they had encountered. I don't know if it's a hardware flaw, of perhaps a flaw in 3.0 that will be resolved in subsequent releases. Either way, I'm just glad it hasn't happen again since, glad to know an easy "fix" if it does, and glad to be able to share that fix with other owners who may experience the same issue.
    04-21-2011 10:08 AM
  5. Complex Pants's Avatar
    This one time...I was totally making out with my Xoom and it said I love you to me....



    Sry, I couldn't resist.
    04-21-2011 11:49 AM
  6. LMO's Avatar
    I had no weird experiences. Only pleasant ones. I now feel deprived. I will go seek therapy now for this.

    Seriously though, nothing weird here with mine...
    04-21-2011 03:17 PM
  7. Holsum's Avatar
    mine was actually this morning... i was in bed browsing before work as i usually do and All of the sudden my Xoom went into my boot animation, then finished booting. Everything was fine after that it was just a little strange.

    Stock browser if anyone was wondering.
    04-21-2011 03:26 PM
  8. KJ's Avatar
    This one time...I was totally making out with my Xoom and it said I love you to me....
    I hope you said "I love you" back!
    04-21-2011 05:17 PM
  9. matthimrod's Avatar
    If I watch youtube on a TV using the hdmi cable everything starts going haywire until it reboots itself.
    I was just about to post about this and see if it has happened to anyone else. Glad to see that I'm not crazy and that my second Xoom isn't defective!
    04-21-2011 10:22 PM
  10. TDR's Avatar
    Yeah, HDMI output seems to be pretty broken. Other than that, it's a bunch of niggling issues like UI lag and the occasional lock up. Official micro SD and USB OTG support would be nice too.
    04-21-2011 11:56 PM
  11. dreT86's Avatar
    My CNN widget disappers but still takes up room on the screen. I either have to long press and delete or but the same widget up then it pops back up
    04-22-2011 08:39 AM
  12. Smokexz's Avatar
    My CNN widget disappers but still takes up room on the screen. I either have to long press and delete or but the same widget up then it pops back up
    Yeah I get that too. Another issue I ran into with my Xoom is that videos on YouTube always freeze up like mid way, which is terrible when you are watchimg REALLY long content.

    Sent from my Xoom
    04-22-2011 08:16 PM
  13. TDR's Avatar
    Here's a weird one: when I pulled out my Xoom earlier today, it was very laggy and notifying me of 'low free space'. By the time I got it hooked up to adb, free space on /data had indeed dwindled down to less than 100MB and was still falling, so I rebooted it.

    Looking through the file system, there's a massive (~26GB) dump file in the /data/tombstones directory, caused by the system mediaserver. So yeah, watch out for that
    04-23-2011 04:30 AM
  14. lobobuzz's Avatar
    So far so good for me. My Xoom has been awesome since day 1. I use it all the time too.
    04-23-2011 08:15 AM
  15. andxoomy's Avatar
    I had a coffee incident yesterday with my xoom.not a spill mind you but a couple of drops of the warm stuff made it's way on to the screen. The screen began to flicker instanly,zooming in and out as well.I immediately tried to wipe off the drops and in doing so ended up adding to the fracas with up and down scrolling.needless to say,my xoom was quite confused.it froze up solid.not a single touch anyware on the screen would get a response.the only thing it would do is rotate.so I figured a reboot was in order.pressed the power button,got the window with the"would you like to shut down" optoin, pressed "o.k" and.....nothing.oh yeah I said to myself,the screens not responding to touch,how the hell do I shut this thing off?do I have to do a complete reset(volume +power)?not wanting to do that if I could avoid it I decided to run it over with my car......just kidding,I played with the power button some more and found that if I pressed "o.k" the split second the shut down window appears it would indeed shut down....whew!
    Other than that little hicup and the very rare crash here and there my xoom has been in a word,awsome! I love this thing,my desktop is seriously jealous.
    04-23-2011 10:38 AM
LINK TO POST COPIED TO CLIPBOARD