1. chaz_uk's Avatar
    Anyone had this on their Xooms?

    I've noticed that the Market looks different but I can't seem to see any paid apps. When I view my "My apps" list, any paid apps are me with "Sorry, the page for the requested item could not be found"
    Screens:



    Anyone else got this?
    04-30-2011 04:29 AM
  2. realitydigg's Avatar
    Yes I am seeing that too.
    04-30-2011 07:09 AM
  3. nrweaver's Avatar
    I have this same issue, it was working last night for me something must have changed overnight
    04-30-2011 07:31 AM
  4. chaz_uk's Avatar
    Thanks people. It seems that people at xda are having the same issues.
    04-30-2011 07:52 AM
  5. chaz_uk's Avatar
    Looks like its limited to Wifi models only. Someone at XDA created a thread at the Google support forums: Motorola Xoom Market 1.0.17 breaks paid apps - Google Mobile Help
    [Q] Has anyone else gotten the new Android Market update? - Page 3 - xda-developers
    04-30-2011 09:48 AM
  6. tntdroid's Avatar
    Mine is all good on verizon Xoom.

    Sent by Xoom
    04-30-2011 10:39 AM
  7. harold42483's Avatar
    mine is all screwy too. moto xoom wifi here east coast
    04-30-2011 01:38 PM
  8. DarkSorrow's Avatar
    I see paid apps just fine. I was just looking at Trillian. Looking for an IM app for the Xoom.

    Sent from my Xoom using Tapatalk
    04-30-2011 01:43 PM
  9. Visual360's Avatar
    Looks like this is not device specific, as I'm having the same issue with my Transformer.
    04-30-2011 01:53 PM
  10. bigslam123's Avatar
    Seems to be working again.
    04-30-2011 07:13 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD