1. anon(216628)'s Avatar
    Hello all,

    I am having an issue with my wife's Xoom. On mine I can hold the shift key and type capitol letter or double tap the shift key and it will lock. My wife's will not do any of this. I have checked both our settings and they are exatly the same.

    We are both stock Xoom wifi OTA 3.1

    I have already done a factory reset.

    Thanks in advanced.
    05-29-2011 10:30 PM
  2. jkyu99's Avatar
    Smart answer is to give your wife your Xoom. THEN with your defective Xoom, try a different keyboard program. I use thumb keyboard but for this purpose, try a free variant of the stock keyboard. If the new keyboard program works, then you have afaulty original keyboard program but you do not need to do much about that. If it still does not work then the problem is deeper in the hard...software and probably easier to replace it?
    05-29-2011 11:52 PM
  3. anon(216628)'s Avatar
    Giving the wife mine would be good but I have her trained to expect issues from new devices and to give me time to find a resolution.

    So you know I tried hackers keyboard and it works fine. Must be a software issue like you said.

    Do you know how i can get an original install for the stock?
    05-30-2011 07:47 AM
  4. Maikai.Guy's Avatar
    Sounds like an issue for Motorola Support. The unit is a couple/few months old. They should be able to do something for you.

    If you haven't already contacted them, don't delay in contacting Motorola and longer.
    05-30-2011 08:49 AM
  5. chemgeek's Avatar
    Go to settings and uncheck "Accessibilty" (under the Accessibility menu). If this is checked, the caps lock will not work. This may get checked for you if you do the 3.1 update. Took me a while to figure out why my keyboard stopped working normally.

    Cheers.
    anon(216628) likes this.
    05-31-2011 10:47 AM
  6. anon(216628)'s Avatar
    It was the setting accesability.

    Thank you all.
    06-01-2011 03:56 PM
  7. Smokexz's Avatar
    This happened to me when I used a UA STRING fix on my wifi Xoom on 3.0.1

    Sent from my Nexus S
    06-01-2011 05:39 PM
LINK TO POST COPIED TO CLIPBOARD