1. deeps08's Avatar
    i mistakenly deleted my backup google account from my android...and now it is not connecting to server...n it does not allow me to login from an existing or new google account..do i need to factory reset my phone??? P.S. it works fine when another sim is inserted..
    07-04-2013 10:18 PM
  2. gollum18's Avatar
    i mistakenly deleted my backup google account from my android...and now it is not connecting to server...n it does not allow me to login from an existing or new google account..do i need to factory reset my phone??? P.S. it works fine when another sim is inserted..
    Do you mean that you removed your google account from your phone? Before you try a factory reset, did you try adding it back in by going to settings -> add account. Also it would really help if I knew what phone it was.
    07-04-2013 10:49 PM
  3. deeps08's Avatar
    yes i try adding it there also but that is also not working...the screen is just showing wifi connectivity options...and i dont have wifi connectivity as of now...m using samsung galaxy chat B5330
    07-04-2013 11:03 PM

Similar Threads

  1. [SOLVED] Flashed EG4T-EL29-directbootCWM-v3.tar.md5 using ODIN Mobile, and now stuck in CWM menu
    By Dark Penguin in forum Epic 4G Touch Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 07-05-2013, 05:21 PM
  2. Help For a Noob: How to Get Stock Android on VZW Galaxy S4?
    By AKArbalest in forum Verizon Samsung Galaxy S4
    Replies: 2
    Last Post: 07-04-2013, 07:34 PM
  3. Recovery help
    By gskbrew in forum HTC One Rooting, ROMs & Hacks
    Replies: 0
    Last Post: 07-04-2013, 07:33 PM
  4. HTC One issues-Please Help!
    By Jimmy Ford in forum HTC One M7
    Replies: 4
    Last Post: 07-04-2013, 06:35 PM
  5. 3g from ICS installation? HELP
    By mindmischief in forum Android 4.0 Ice Cream Sandwich
    Replies: 0
    Last Post: 07-04-2013, 04:57 PM
LINK TO POST COPIED TO CLIPBOARD