1. dubled11's Avatar
    Hello. Today I tried to upgrade my samsung continuum from froyo to icecream sandwhich as I did with my fascinate. I used the same files but I use an SCH_I500 file for the continuum and it failed while my phone was still downloading so I unplugged it. Also my battery was out . I tried it again and then then the little message box for odin 1.3 said don't unplug and then it gave me 2 more messages and the bar wasnt moving and I unplugged it now the screen is black and wont turn on at all. Its noteen llit up . I charged it for an hour switched batteries and took out te battery and everything. Odin cannot read it . But when I plug it in my pc it says unrecognized device connected in hub port please help me what do i do.
    01-09-2014 07:57 PM
  2. Golfdriver97's Avatar
    I think you hard bricked your phone. The reason is, you flashed a ROM file that was not for your device. Unplugging the device in mid Odin can lead to bricking. You might be able to save it with a JTAG service.

    From a Sprint Moto X using AC Forums app
    01-09-2014 10:05 PM

Similar Threads

  1. My review of the HTC dual SIM in UK version
    By frednoyb in forum HTC One M7
    Replies: 3
    Last Post: 04-13-2014, 05:01 PM
  2. Replies: 50
    Last Post: 01-22-2014, 03:11 PM
  3. Droid DNA Bluetooth Problem. Help Appreciated
    By Zack Blackmon in forum Verizon Droid DNA
    Replies: 2
    Last Post: 01-18-2014, 11:53 PM
  4. Help Me! Samsung Galaxy S2 Stuck in Bootloop
    By angelisawesome in forum General Carrier Discussion
    Replies: 2
    Last Post: 01-10-2014, 12:41 AM
  5. Android TV Box doesn't turn on? please help!
    By jixty in forum General Help and How To
    Replies: 3
    Last Post: 01-09-2014, 08:55 PM