1. issue-motog's Avatar
    Hello!

    I am new to this forum and I am hoping someone out there can help me with this unsolved issue.

    I have a Moto G (sim free), out of the box jelly bean, updated to KitKat ota when it was announced. I had never tested before if I could send emojis via SMS but I could definitely receive them. I am having the issue that I cannot send them via SMS. The message or the place where I placed a emoji is blank. Why????

    When on whatsapp it has its own emoticons. They appear like normal. Just the stock ones that came along with the phone. I can't use them. Please can someone help. It is annoying.
    02-19-2014 11:14 AM
  2. issue-motog's Avatar
    Hello!

    I am new to this forum and I am hoping someone out there can help me with this unsolved issue.

    I have a Moto G (sim free), out of the box jelly bean, updated to KitKat ota when it was announced. I had never tested before if I could send emojis via SMS but I could definitely receive them. I am having the issue that I cannot send them via SMS. The message or the place where I placed a emoji is blank. Why????

    When on whatsapp it has its own emoticons. They appear like normal. Just the stock ones that came along with the phone. I can't use them. Please can someone help. It is annoying.
    I forgot to say thank you. :-)
    02-19-2014 11:17 AM
  3. Golfdriver97's Avatar
    Hello!

    I am new to this forum and I am hoping someone out there can help me with this unsolved issue.

    I have a Moto G (sim free), out of the box jelly bean, updated to KitKat ota when it was announced. I had never tested before if I could send emojis via SMS but I could definitely receive them. I am having the issue that I cannot send them via SMS. The message or the place where I placed a emoji is blank. Why????

    When on whatsapp it has its own emoticons. They appear like normal. Just the stock ones that came along with the phone. I can't use them. Please can someone help. It is annoying.
    Welcome to the forums. Have you tried rebooting the phone?

    Sent from my Nexus 5 using AC Forums mobile app
    02-19-2014 11:21 AM
  4. vdyaulaw's Avatar
    Welcome
    02-26-2014 09:41 PM
  5. srkmagnus's Avatar
    Welcome! Just to be clear, are you using the Hangouts app to send text/Emoji? If so, make sure it's updated (check play store for updates). Also, consider clearing the cache of Hangouts and see if that helps.

    Sent from my Nexus 5 using AC Forums mobile app
    02-26-2014 11:01 PM
  6. Eclipse2K's Avatar
    Welcome! Just to be clear, are you using the Hangouts app to send text/Emoji? If so, make sure it's updated (check play store for updates). Also, consider clearing the cache of Hangouts and see if that helps.

    Sent from my Nexus 5 using AC Forums mobile app
    This.

    Also, welcome to Android Central!

    Samsung Galaxy Note 3 (Verizon)
    02-27-2014 04:42 AM

Similar Threads

  1. My calendar on tablet Not syncing with Galaxy S3 phone, Need some help!
    By DMarie04 in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 1
    Last Post: 02-20-2014, 09:54 AM
  2. Replies: 1
    Last Post: 02-19-2014, 07:46 PM
  3. Mobile Stuck on " downloading .. Please dont turn off " screen . urgent help
    By arslan_sweeto1 in forum Google / Samsung Galaxy Nexus
    Replies: 2
    Last Post: 02-19-2014, 03:02 PM
  4. Phone Death After Unlock Fastboot / HELP
    By mverrastro in forum Droid RAZR MAXX HD
    Replies: 0
    Last Post: 02-19-2014, 08:37 AM
  5. senior moment help please
    By dodgeroo in forum Samsung Galaxy Tab 10-inch
    Replies: 0
    Last Post: 02-19-2014, 03:48 AM
LINK TO POST COPIED TO CLIPBOARD