1. thereck12's Avatar
    So I have been searching for an answer for the past 4-6 months and my problem is that I rooted my phone then was dumb enough to change the lcd density to a large number (I had no idea what I was doing) and so It told me to reboot and I did. Now after the boot logo that says "By Kyocera" the screen is black but lit and I cant do anything. I dont know how to get into bootloader and I've tried recovery. I have also tried ADB but It does not recognize my phone as a adb device only a mas storage 9even after I installed the drivers) it gives me a list of nothing
    List of devices attached
    Don't know what to do anymore or should I just toss it (not enough money for another phone) If you can give me anything that might help then thank you
    02-24-2014 10:45 PM
  2. Golfdriver97's Avatar
    Welcome to the forums.
    Not sure how to on a kyocera, but perhaps reflashing the ROM?

    From a Sprint Moto X using AC Forums app
    02-25-2014 02:43 PM

Similar Threads

  1. Replies: 30
    Last Post: 07-15-2014, 03:54 PM
  2. Any Improvement In Screen Brightness In The S5 From The S4?
    By PsychDoc in forum Samsung Galaxy S5
    Replies: 5
    Last Post: 03-20-2014, 07:59 PM
  3. Replies: 1
    Last Post: 03-03-2014, 07:40 PM
  4. Notificiations not showing on lock screen
    By allergic2idiots in forum AT&T Samsung Galaxy Note 3
    Replies: 1
    Last Post: 02-24-2014, 09:35 PM
  5. Stuck on Samsung logo..
    By joegreenteam in forum T-Mobile Galaxy S II
    Replies: 1
    Last Post: 02-24-2014, 07:02 PM