1. Black-Tigress's Avatar
    I have an OG Motorola Droid that was working just fine until I disable a few system apps (which stated "safe to remove") with the System Cleanup app.

    Ever since that, the phone dropped to 1%.

    When I went home, it died. I hooked it up, charged it a bit (around 20% I believe) - and it was working just fine.

    And it all of a sudden went back to 1%.

    I tried the Battery Calibration app, it claimed that the phone was still at 1%.

    Then the phone Randomly died - BUT when I turned it back on, it was claimed to be charged at 56%.

    I tried using it, and it dies Again. Then when I turned it back on, it was claimed to be at 1%.

    I went into the CWM-Based Recovery, did a factory reset, wiped Everything (including battery stats), reinstalled the Jelly Bean rom I have on my android and it's kernel and gaaps, and when the phone turned back on, it claimed to be charged at 60%.

    Then, it turned Back off.

    I turned it back on, claims to be at 1% again.

    If I try to charge it, it seems to Stay at 1%.

    I swear - I Know the battery is still charging, as it's very warm. I have no idea why this keeps happening.

    None of this had happened Until I used System Cleanup.

    Even though I did a factory reset, are the disabled apps still disabled?

    Also, is there anything else I can do besides buy a new battery? What if the battery isn't the reason why this is happening?

    Please help me, and thank you.

    (Status Report: I tried to get into the CWM-Based Recovery without the charger to see what happens - it loads up, but shuts down about 3 minutes afterwards.

    I have just now removed the battery for about 5 minutes, just put it back on the charger, and now it's at 5%...

    Turned the phone off - it wouldn't come on unless I plugged it in. Plugged it in, and now it's at 60%.

    Did it again, now it's back to 1%.

    Did it again, now it's at 56%.

    ...someone please help me, lol!)
    03-15-2014 11:26 PM
  2. Golfdriver97's Avatar
    Welcome to the forums.
    The only thing I can suggest is to reflash a stock ROM.
    03-15-2014 11:35 PM
  3. Black-Tigress's Avatar
    I can't find the motorola stock rom zip, and dm updater is outdated (no longer works).
    03-16-2014 12:40 AM
  4. Almeuit's Avatar
    Welcome to the forums!

    Sent from my T-Mobile Note 3 using AC Forums.
    03-17-2014 12:16 AM

Similar Threads

  1. Replies: 19
    Last Post: 04-11-2014, 10:09 PM
  2. Is it possible to get Flash Player on my Samsung Galaxy Note 3?
    By rpsilva95 in forum Verizon Samsung Galaxy Note 3
    Replies: 7
    Last Post: 03-24-2014, 09:18 PM
  3. problem with getting out from app
    By ntamim2006 in forum Google Nexus 5
    Replies: 2
    Last Post: 03-23-2014, 01:31 PM
  4. Note Pro 12.2: Problem with stylus input
    By Grimgrak in forum Samsung Galaxy Note Pro 12.2
    Replies: 2
    Last Post: 03-23-2014, 02:20 AM
  5. Memory Problem after updating to KitKat
    By Krishna Kiran in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 03-22-2014, 11:02 PM