06-30-2015 04:44 AM
29 12
  1. YodaIsTheBest's Avatar

    I'm new to AndroidCentral and I come here today with a problem. I have had my Nexus 10 for a while now and I decided to try and tinker around with it. I decided I would try to get the Tegra-exclusive android titles by using Chainfire 3D and the Nvidia plugin for Chainfire 3D to download the Tegra-exclusive apps from the Play Store. But, when I installed Chainfire 3D I got stuck on reboot, on the X. My Nexus 10 is rooted with the bootloader unlocked and I need a way to get my tablet working without a factory reset. Before the install, Chainfire 3D said it was creating a backup, anyone know how I can restore to the backup that Chainfire 3D created? Any help would be very appreciated. Thanks.
    12-27-2012 07:57 PM
  2. Mellimel22's Avatar
    Same thing happened to me

    Sent from my Sprint Galaxy Nexus using Tapatalk 2
    12-27-2012 08:15 PM
  3. YodaIsTheBest's Avatar
    I was able to pull most of my internal storage off my Nexus 10 onto my PC using the Nexus 10 root toolkit. So I decided to do a factory reset, even after the reset.. I am still stuck on the X on reboot. I really don't know what to do at this point after researching the issue for a few hours. Could anyone help please?
    12-28-2012 01:33 AM
  4. Josean Dantas De Araujo Nascimento's Avatar
    This hapenned to me now, i dont know how i can get my nexus 10 working again.
    01-06-2013 02:01 PM
  5. Josean Dantas De Araujo Nascimento's Avatar
    I've tried a hard reset and its weird that doesnt works.
    01-06-2013 02:04 PM
  6. Josean Dantas De Araujo Nascimento's Avatar
    Tried now toolkit 10 to flash the stock google image, its stuck on X screen.
    01-06-2013 02:17 PM
  7. Josean Dantas De Araujo Nascimento's Avatar
    Ok, its working now, i needed to get the stock 4.2.0 JOP40C google firmware and flash with the toolkit 1.3.0. So it wasnt working yet, I had to re-lock the bootloader and wipe all data/factory reset in recovery menu, so after doing it, my Nexus 10 booted, and now I came back to the beginning, I'll have to unlock boot, root, etc. So I'll never install Chainfire 3D on my nexus 10 until they say its fully updated and fixed to works with Nexus 10. I'll continue to use it on my milestone, as it works great there.
    darkbrian013 likes this.
    01-06-2013 02:30 PM
  8. darkbrian013's Avatar
    i'm in same situation but on the htc one x. pealse can you explain me how to solve it?!!
    01-09-2013 01:25 PM
  9. mrezqita's Avatar
    hi im biz. i have tab2 p3110 running on JB 4.1.1, after rooting it & install chainfire reboot, it stuck on "samsung galaxy tab" screen. how to recover this ? tried factory reset, but not working ):
    03-24-2013 02:34 AM
  10. Budhianto Chandra's Avatar
    buddy just fix it with your own device CUSTOM ROM. flash your custom rom using CWM in your phone an if its custom disapointed you, just flash your phone with your default ROM wich is barely says STOCK ROM. just find your ROM in google. than do as it step. it'll be fine.
    05-17-2013 03:29 PM
  11. muslim9577cole slaw's Avatar
    somebody help my phone stuck when reboot how want solve this problem
    07-24-2013 03:59 AM
  12. Paugie Buu's Avatar
    My lava iris402 got bootloop after installing chainfire 3D at reboot someone pls help please please
    09-12-2013 12:21 PM
  13. nanonik's Avatar
    how did you wipe all data/factory reset after relocking it ???? plz help
    11-04-2013 03:34 AM
  14. akshay aks's Avatar
    I have problem with my LG optimus L3 2 E45. After successfully rooting my phone with "Framaroot-1.4.1", I have installed "Chainfire 3D". The problem appeared after I've installed chainfire drivers. When I installed them, phone rebooted, and stuck on blinking LG logo, sometimes vibrates, and repeats. what would i do........plz HelP

    Waiting for your replies
    02-25-2014 11:50 PM
  15. rewty's Avatar
    i have canvas 4 a210 and the same thing happened with me . what should i do?
    03-19-2014 02:27 AM
  16. tushar patel's Avatar
    i have canvas 4 a210 and the same thing happened with me . what should i do?
    I have a solution
    You want to halp (email deleted by Moderator)
    04-10-2014 05:55 AM
  17. Siddharth Tiwari's Avatar
    i also have the same problem with my micromax canvas HD...can u help me..?
    05-01-2014 02:00 AM
  18. Chetan Bhagat's Avatar
    i m stuck on same problem . after installing chainfire3d my xolo a500L stuck at boot screen. now it wont start. I had idear pf flashing cwm bt for than phone needs to be ON which i cant. Now can anyone plz tell me how can i do it ? plzz help i just brought it before 3 days
    09-09-2014 11:29 AM
  19. ADARSH DWIVEDI's Avatar
    i m stuck on same problem . after installing chainfire3d my xolo a500L stuck at boot screen. now it wont start. I had idear pf flashing cwm bt for than phone needs to be ON which i cant. Now can anyone plz tell me how can i do it ? plzz help i just brought it before 3 days
    10-23-2014 03:09 PM
  20. ADARSH DWIVEDI's Avatar
    you can make your device working like it was before by following the given steps . I am 101% sure that it will work-----
    1. you need to install the adb bridge and sdk platform tool in your pc.
    2. then install the driver for your mobile in pc.
    3.in pc click on start and type cmd , it will open the command prompt.
    4. in cmd type adb and press enter
    5. connect your phone to pc via usb and put your mobile in factory mode( you can go to factory mode by using the three button combination in your mobile which are power +vol up+ vol down.)
    6. after that get back to pc, in cmd type adb devices and press enter it will show you something . make sure that it show a msg in which the device should be written . if you see a msg showing offline then you did any mistake.( if you offline msg then try to change usb port or install the driver again or put the mobile again to factory mode).
    7.if you are seeing a msg (device) then you donot need to worry about.
    8. now type adb shell and press enter.
    9.type su and press enter.
    10. then type mount -o remount,rw /system and press enter.
    11. then type sh cf3d_uninstall.sh and press enter .
    12. then your device will start automatically and wait for sometime to get your home screen in mobile.( it may or may not take some time to boot).
    10-23-2014 03:38 PM
  21. Rihan3888's Avatar
    i got f*d up at my boot screen after by mistake after installing chainfire 3d on my gt i8262 galaxy core. I was able to install adb shell successfuly on my win 8.1. the shell is full of commands. i am not sure what command to be executed to delete the chainfire file from the mobile.. i tried flashing cwm using odin. but it isnt helping. i am not able to boot into cwm. im stuck at the galaxy core logo screen.. any help would be appreciated.. in one of the xda forums, i read this command " /system/lib/cf3d_uninstall.sh" to delete the chainfire file frm the mob.. but i got no idea how to push it to my mob frm the adb shell.
    tried the vol -+and power button combination. but nothings happening. my phone again would restart to the galaxy core logo screen.. ( pls help
    12-07-2014 04:20 AM
  22. Rihan3888's Avatar
    i had to download bootloader for my galaxy core, flash it using odin and then open adb shell and typed the command fastboot and then typed adb reboot recovery. tht took me to cwm and then i had flash my rom again (
    12-07-2014 04:53 AM
  23. abdul jaleel1's Avatar
    cant find devices in cmd........showing offline(null)....plzzzzzzn help plzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzz
    12-25-2014 01:28 AM
  24. abdul jaleel1's Avatar
    cant find devices in cmd
    12-25-2014 01:30 AM
  25. abdul jaleel1's Avatar
    ADARSH DWIVEDI.........help me plzzzz
    12-25-2014 01:31 AM
29 12

Similar Threads

  1. Inspire stuck on reboot screen...help!
    By giz2000 in forum AT&T Inspire 4G
    Replies: 4
    Last Post: 05-01-2014, 12:50 AM
  2. Droid X gets stuck on red eye during reboot.
    By ambrodsky in forum Motorola Droid X
    Replies: 21
    Last Post: 03-23-2013, 12:06 AM
  3. Galaxy Nexus Reboot Issue: Stuck on the Google Screen
    By Marius Mitchell in forum Sprint Galaxy Nexus
    Replies: 4
    Last Post: 09-14-2012, 07:41 PM
  4. Phone stuck on reboot
    By mcgowane79 in forum Verizon HTC Rezound
    Replies: 5
    Last Post: 06-11-2012, 01:24 PM
  5. Unrooted Update Issue - Stuck on Updating Image
    By LikeAChampion3 in forum HTC EVO 4G
    Replies: 3
    Last Post: 06-28-2010, 02:15 PM