1. iancrfc's Avatar
    Hey guys, looking for some assistance here as I am at a complete loss.

    Decided last night to root my 4.2.2 Nexus 10 using the Nexus Rootkit v1.6.3 and the aid of a YouTube video. All went swimmingly up until the TWRP wipe. The video I followed failed the wipe attempt and the guy showed how to get the N10 out of the bootloop and do a 'wipe data/factory reset' via Recovery Mode in the Bootloader and then restart.

    Problem is, my wipe never failed like his did in the video (great I thought!) and so I restarted after that and now I find my N10 booting up to the Google Logo (with the padlock at the bottom) and it just sits there. Doesn't even get to the 'X' logo which should come after.

    I've tried a few things including the manual wipe data/factory reset from the bootloader and restart but everytime it gets stuck at the Google Logo. I am also now at the point where my N10 doesn't show in Device Manager as it did before. It now shows under 'Portable Devices' as a 'MTP USB Device'.

    I am really at a loss here and searching various solutions is just confusing me even more and would appreciate it if someone could help me out, even just getting back to stock for now. That's if it isn't goosed?

    Thanks in advance
    05-18-2013 08:26 AM
  2. 2defmouze's Avatar
    Not sure where the mistake happened, but you can always recover your Nexus by doing a Factory Image Restore. If you click the link in my signature to the Nexus 4 Factory Image Restore guide you can basically follow the same instructions for the 10..just be careful to download the correct images for your device and to enter the correct filenames when flashing.

    Sent from my Nexus 4 using Tapatalk 2
    05-18-2013 10:44 PM
  3. iancrfc's Avatar
    Thanks mate. I actually stumbled across your guide during some frantic googling and with the aid of another forum and managed to get my N10 restored.

    Thanks again.
    05-19-2013 04:38 AM

Similar Threads

  1. Replies: 0
    Last Post: 07-27-2012, 05:45 PM
  2. HELP! My phone is stuck on Google logo screen when start up!!!
    By nexus_justice in forum Google / Samsung Galaxy Nexus
    Replies: 4
    Last Post: 07-22-2012, 02:03 PM
  3. Need Help ASAP! NS4G Stuck on Google logo.
    By nickodonoghue in forum Sprint Nexus S 4G
    Replies: 7
    Last Post: 01-30-2012, 06:23 AM
  4. Nexus S stuck on Google logo?
    By s2ledesm in forum AT&T Nexus S
    Replies: 0
    Last Post: 09-08-2011, 07:32 AM
  5. A855 Droid Stuck on M logo after Rom Update
    By dougjust in forum Motorola Droid Rooting, ROMs and Hacks
    Replies: 12
    Last Post: 06-23-2011, 08:41 PM
LINK TO POST COPIED TO CLIPBOARD