1. Android Central Question's Avatar
    So, I recently got an old Nexus 10 working again, after replacing the battery, had no issues, and the battery worked perfectly. So I was updating the tablet and the latest update was 5.0.2. So I downloaded that, and things went wrong.

    Firstly, I could no longer press the digital home back or (whatever the name for the square one is) or swipe down to see notifications or options. Then, I update it again to try and fix the problem after trying some basic troubleshooting (USB had already stopped working at this point - keeps connecting and disconnecting when plugged in and when it stays, it doesn't allow adb to work.) So I update it and now all I have is a black screen on boot. It boots up, says optimizing app 1 of 1, and then just shows a black screen. the only ui that comes up is the power off one, and it plays a notification tone about 2 minutes into boot. So, I've tried reflashing it every way I could think of EXCEPT SP Flash Tool because I couldn't find a good file for it, though I assume that would work. Right now I've tried uninstalling and reinstalling the driver, multiple flash versions, using a different cable, using a different port, installing the USB software from Samsung's website, nothing wants to work.
    05-22-2019 01:59 AM
  2. B. Diddy's Avatar
    I moved this to the Nexus 10 Rooting/ROMs forum for more specific traffic.
    05-22-2019 11:05 AM
  3. UK_Gamer05's Avatar
    So, I recently got an old Nexus 10 working again, after replacing the battery, had no issues, and the battery worked perfectly. So I was updating the tablet and the latest update was 5.0.2. So I downloaded that, and things went wrong.

    Firstly, I could no longer press the digital home back or (whatever the name for the square one is) or swipe down to see notifications or options. Then, I update it again to try and fix the problem after trying some basic troubleshooting (USB had already stopped working at this point - keeps connecting and disconnecting when plugged in and when it stays, it doesn't allow adb to work.) So I update it and now all I have is a black screen on boot. It boots up, says optimizing app 1 of 1, and then just shows a black screen. the only ui that comes up is the power off one, and it plays a notification tone about 2 minutes into boot. So, I've tried reflashing it every way I could think of EXCEPT SP Flash Tool because I couldn't find a good file for it, though I assume that would work. Right now I've tried uninstalling and reinstalling the driver, multiple flash versions, using a different cable, using a different port, installing the USB software from Samsung's website, nothing wants to work.
    Since then (this is me btw) I've made moderate progress, I sorted out the USB issue (still doesn't want to flash though since I hadn't authorised my main pc with usb debugging yet) and at one point got back to the home screen, which would have been my saviour, but then "The Process system is not responding." That was caused for leaving it on for a long period of time, so this time im gonna leave it plugged in to ac for about 6 hours, and when I come back see if anything happens. If it doesn't, well I'm back to square 1.
    05-23-2019 01:02 AM

Similar Threads

  1. Why wont my pictures load in other apps?
    By clxudyjay in forum Ask a Question
    Replies: 14
    Last Post: 05-28-2019, 02:09 PM
  2. S10 restore from google not working
    By Mark D3 in forum Samsung Galaxy S10 & S10+
    Replies: 2
    Last Post: 05-22-2019, 10:41 PM
  3. how to turn on developer mode on ?
    By nuangel2 in forum Samsung Galaxy S10 & S10+
    Replies: 2
    Last Post: 05-22-2019, 01:18 AM
  4. Replies: 1
    Last Post: 05-21-2019, 11:38 PM
  5. Replies: 1
    Last Post: 05-21-2019, 09:31 PM
LINK TO POST COPIED TO CLIPBOARD