1. vamsikatta's Avatar
    I have faced this issue for a week now. My nexus 4's volume goes to near zero randomly, or atleast I feel so. No sound on the headphones or the speaker. Vibration works. I would then have to restart the phone and it would work again. But some time later back to the no sound state.
    Is anyone else facing this? Also, could anyone help me out with this if they know the solution.
    01-03-2014 10:11 AM
  2. SpookDroid's Avatar
    You might want to check your headphone port. Why? These ports are built to work with wired headsets, and these headsets have volume controls. If there's something wrong with it (false contact, dirty contacts, faulty wiring, etc.) there might be a stray signal being wrongfully sent to your phone and telling it to drop the volume down to zero. Of course, this would be true if you can't turn the volume up at all. If you can turn the volume up but there's still no sound, then something else is wrong, probably an app taking over the sound drivers.
    01-03-2014 11:25 AM

Similar Threads

  1. Replies: 22
    Last Post: 09-25-2017, 05:13 AM
  2. Any Canadians have a Kindle Fire HDX from the USA and get the USA content?
    By DonnyVantage in forum Kindle Fire HDX Tablets
    Replies: 1
    Last Post: 04-05-2014, 12:04 AM
  3. New to Samsung phones NFC Help needed
    By DrDiff in forum T-Mobile Galaxy S III
    Replies: 2
    Last Post: 01-05-2014, 02:47 PM
  4. How to remove "tip screen" when removing apps from the desktop
    By Brett Munro in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 01-03-2014, 05:42 PM
  5. Currently on AOKP JB-MR1, how to move to stock Kit Kat?
    By jinjin12 in forum Google Nexus 4
    Replies: 2
    Last Post: 01-03-2014, 01:19 PM
LINK TO POST COPIED TO CLIPBOARD