1. mrdwong's Avatar
    Hi, I think I'm in trouble. I was trying to flash a custom ROM, but it kept hanging at startup and wouldn't go anywhere and so I decided to flash 4.2.2, but I did something wrong. So I went into TWRP and it asks for my password. My phone was encrypted and so I entered that password and it didn't work. I tried to factory reset it through TWRP, but it failed because it couldn't unencrypt the data. Is there a default password if my encryption password was lost or is there a way to turn off encryption through fastboot. Basically when I try to start my phone, it just shows me a blank screen. Is it possible that I erased the encryption password and I have no way of getting the password to be recognized? Help!
    02-15-2013 03:02 AM
  2. 2defmouze's Avatar
    You can't do any flashing/hacking/etc after you've encrypted the phone. It's the kiss of death. You'll just need to do a factory image restore following the guide and start from scratch.

    Sent from my Nexus 4 using Tapatalk 2
    02-15-2013 06:12 AM
  3. mrdwong's Avatar
    Thanks 2def. I followed your guide to flash back to factory image (4.2.2) and I had to go the route (through fastboot) of flashing boot.img, system.img, recovery.img, and userdata.img separately. The first ones went fine, but when I got to flashing the userdata.img, it would send, but it would run into an error writing it (something like "Failed: erasedata could not be written"). I tried several times, but no go. Any suggestions?
    02-15-2013 08:38 AM
  4. 2defmouze's Avatar
    Userdata may not be so important.. If it isn't present on first boot the OS should populate it automatically.. See how it goes

    Sent from my Nexus 4 using Tapatalk 2
    02-15-2013 11:00 AM
  5. mrdwong's Avatar
    I solved one problem, but now I'm hitting another. I must've downloaded the wrong factory image, but anyways, I got the right one (occam-jdq39) and everything was going well until the last step (fastboot-windows -w update image-occam-jdq39.zip). It says error: failed to load 'image-occam-jdq39.zip

    I'm so close.
    02-15-2013 11:03 AM
  6. mrdwong's Avatar
    I also noticed on the bootloader screen that it is still encrypted (SECURE BOOT-enabled). After wiping the phone, shouldn't that be disabled?
    02-15-2013 11:13 AM
  7. mrdwong's Avatar
    Figured out why the image-occam-jdq39.zip file wasn't loading. It wasn't in my fastboot directory on my computer. It's going now and I'm crossing my fingers...Google startup screen...(after a long wait) Nexus logo...(even longer excruciating wait)...how long should I be waiting? It's been 10 minutes.
    02-15-2013 11:28 AM
  8. mrdwong's Avatar
    Just an update...I booted into TWRP and then cleared the cache and the other cache and did a factory reset. The phone started up fine. I was even able to flash ParanoidAndroid's ROM and my phone is up and running.
    ConTejas likes this.
    02-17-2013 03:49 PM

Similar Threads

  1. Bricked my phone??
    By KurwaMac in forum Motorola Droid Rooting, ROMs and Hacks
    Replies: 38
    Last Post: 10-14-2010, 05:13 PM
  2. Semi-bricked my phone reverting to 2.1... Very sad. :(
    By xaronax in forum Incredible Rooting, ROMs, and Hacks
    Replies: 12
    Last Post: 09-02-2010, 06:20 PM
  3. I think I bricked my phone trying to update to 2.2 - HELP
    By surfacinglove in forum Verizon Droid Incredible
    Replies: 6
    Last Post: 08-31-2010, 02:36 PM
  4. please HELP ASAP..i think i bricked my phone
    By loyalty#AC in forum HTC MyTouch 3G Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 08-11-2010, 11:52 PM
  5. Did the update, and bricked my phone lol
    By Mom2Ninjas in forum HTC EVO 4G
    Replies: 1
    Last Post: 06-28-2010, 10:38 AM