1. konrad236's Avatar
    anyone else having an issue with these tools not working on their phone after the update? also trying to use them broke my phone but i was able to recovery mode it last time, hoping it will work again.

    Edit: by not working, i mean all i get is a backlight screen color black, have to hold down the power button for 10 seconds to reset back, then android won't boot, so i have to do oem lock and oem unlock, then run recovery to get my phone working again
    08-01-2013 10:55 PM
  2. digitalslacker's Avatar
    Is there an updated versions you can flash of them? I'm not using twrp but I know after 4.3 dropped cwm updated. Are you booting into recovery by holding down the power and down volume buttons and then selecting recovery?

    Sent from my Nexus 4 using Tapatalk 4 Beta
    08-03-2013 06:02 AM
  3. konrad236's Avatar
    I'm actually not flashing it, i'm using the following command:
    sudo ./fastboot-linux boot recovery.img

    and when I use the recovery yes I do it holding down volume while powering up, then selecting recovery mode... for some reason though it didn't work, and then I locked the bootloader, and then unlocked it again using fastboot, and poof this time it worked!

    versions of recovery images i have tried booting using this method(which worked before the 4.3 update) are as follows:
    openrecovery-twrp-2.3.3.3-mako.img <-- this is the one i know worked before the update
    openrecovery-twrp-2.6.0.0-mako.img
    recovery-clockwork-6.0.3.5-mako.img
    recovery-clockwork-touch-6.0.2.3-mako.img

    all of them give me a blank(black) screen with the backlight on. must hold power button for about 10 seconds to reset the phone at this point.
    08-03-2013 02:27 PM
  4. jgbyr's Avatar
    I'm actually not flashing it, i'm using the following command:
    sudo ./fastboot-linux boot recovery.img

    and when I use the recovery yes I do it holding down volume while powering up, then selecting recovery mode... for some reason though it didn't work, and then I locked the bootloader, and then unlocked it again using fastboot, and poof this time it worked!

    versions of recovery images i have tried booting using this method(which worked before the 4.3 update) are as follows:
    openrecovery-twrp-2.3.3.3-mako.img <-- this is the one i know worked before the update
    openrecovery-twrp-2.6.0.0-mako.img
    recovery-clockwork-6.0.3.5-mako.img
    recovery-clockwork-touch-6.0.2.3-mako.img

    all of them give me a blank(black) screen with the backlight on. must hold power button for about 10 seconds to reset the phone at this point.
    You can boot into cwm recovery (4.3.3) using the following (windows pc)
    fastboot-windows -c "lge.kcal=0|0|0|x" boot recovery.img
    It worked for me.
    08-05-2013 10:56 AM
  5. konrad236's Avatar
    You can boot into cwm recovery (4.3.3) using the following (windows pc)
    fastboot-windows -c "lge.kcal=0|0|0|x" boot recovery.img
    It worked for me.
    That worked with clockworkmod(recovery-clockwork-6.0.3.5-mako.img), was able to boot into it with that -c switch.

    edit: Does anyone know what exactly that kernel arguments do? I was scared to run it so I googled it and it found it's legit but no explanation as to what it does.
    08-05-2013 05:45 PM
  6. indestructibleguy's Avatar
    You can boot into cwm recovery (4.3.3) using the following (windows pc)
    fastboot-windows -c "lge.kcal=0|0|0|x" boot recovery.img
    It worked for me.
    anyone figured this out on a linux/ubuntu machine yet? ive been doing research, and looking around everywhere, but with no luck. i renamed my fastboot-linux to fastboot, and neither the fastboot flash or fastboot boot commands work. fastboot boot recovery.img (renamed openrecovery-twrp-2.6.0.0-mako.img to recovery.img) leaves the phone stuck on the google loading screen (says google and has a padlock on the bottom). fastboot flash says the same thing. fastboot erase bootloader claims "erasing 'bootloader'... FAILED (remote: No Allowance on This Partition)", so flashing anything else is out of the question. yanking the battery is the only way to leave the loading screen. the phone is umlocked, but installing TWRP has been a huge problem. any psh in the right direction?
    08-18-2013 07:17 PM
  7. Roaders's Avatar
    I'm having issues with this as well. I have followed the steps on this video:



    with my Galaxy Nexus but when you go to recover I am left with the phone boot screen (just says Google in the middle with an open padlock at the bottom). It stays like that forever as far as I can tell. The only way out is to remove the battery.

    I have tried both flashing the img as in the video then selecting recovery and I have tried the command here that goes to recovery without selecting it on the phone. They both give the same result.

    Any help much appreciated.
    09-13-2013 05:44 AM

Similar Threads

  1. Unable to get 5.1 audio from Chromecast
    By melvin7822 in forum Google Chromecast
    Replies: 47
    Last Post: 01-04-2019, 05:12 AM
  2. Replies: 1
    Last Post: 08-07-2013, 06:30 AM
  3. Replies: 51
    Last Post: 08-03-2013, 10:41 PM
  4. HELP! Going from Chromecast back to TV
    By Hugh_Jass in forum Google Chromecast
    Replies: 2
    Last Post: 08-02-2013, 12:20 PM
  5. Random crash to "X" screen
    By Pflast in forum Google Nexus 7 Tablet (2012)
    Replies: 6
    Last Post: 08-01-2013, 11:12 PM
LINK TO POST COPIED TO CLIPBOARD