1. cole_boog's Avatar
    i was rooted happy using PA and the ota messed everything up
    long story short

    now i've gone with factory image, clean phone to root using supersu0.99
    weird thing is, i cannot use any superSU version higher than that ... it simply crashed via twrp or cwm recovery
    when i update OTA 4.3 and try to root, its a no go twrp or cwm any version SuperSU .. no big surprise
    and superSU obviously doesnt update from play store
    so i can root 4.2 via SU0.99 and possibly install mods from here - This is my only option right now
    i've also tried adb, same results, and yes package installed properly
    i've also tried the newest 'solutions' online and the Nexus4Root package .. no success
    i've also tried AATIF write up on redmondpie from july 31st 2013
    and the Smart phone HOW to root from 2013/06
    i have no clue obviously
    i've tried CM and PA nothing flashes properly and i'm sitting around with stock/stock now
    i've tried wiping/format the whole bit before and i've tried only flashing
    nothing seems to stick
    i cant see relocking oem and unlocking , no point

    So all i need is a successful root
    help
    08-10-2013 09:42 AM
  2. cole_boog's Avatar
    i shouldnt say that the phone crashes

    any flash is unsuccessful and fails
    say i have cm pa and gapps and a few versions of superSU on my /Sd
    i can try installing any of these with the same result ...
    SuperSU0.99 (already installed but not updated) is the only install that works ... with or without a factory reset, cache etc etc
    08-10-2013 10:11 AM
  3. Rizy7's Avatar
    reflash the factory 4.3 images
    flash the newest twrp image
    and then copy the newest supersu onto your phone and flash that through recovery
    or just flash pa which has built in superuser
    08-10-2013 11:48 AM
  4. cole_boog's Avatar
    ill try
    08-10-2013 04:20 PM
  5. cole_boog's Avatar
    zips were getting corrupted
    wow what a way to waste a day
    08-10-2013 05:51 PM

Similar Threads

  1. rooted my 4g touch,
    By sblair1269 in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 5
    Last Post: 08-17-2013, 03:06 AM
  2. galaxy S2 GT-I9100 (4.0 custom + rooted ) MHL Micro usb to HDMI adapter problems
    By Darkspliter in forum Legacy Android & Other OS's
    Replies: 3
    Last Post: 08-11-2013, 09:46 AM
  3. System UI crashes after updating to 4.1.2
    By Mark Saunders in forum AT&T Galaxy S III
    Replies: 1
    Last Post: 08-10-2013, 10:47 PM
  4. Nexus 10 problem
    By Scrapster7 in forum Google Nexus 10 Tablet
    Replies: 4
    Last Post: 08-10-2013, 01:58 PM
  5. Cannot Complete 'Software Update' on my GT-S601? Please Help
    By Nabeel Farooqui in forum General Help and How To
    Replies: 0
    Last Post: 08-09-2013, 10:49 PM
LINK TO POST COPIED TO CLIPBOARD