1. saison's Avatar
    Uber noob here. Followed the 2defmouze guide and unlocked the phone. Booted into CWM with this:

    fastboot-windows -c "lge.kcal=0|0|0|x" boot recovery.img

    Which worked fine and got me into the menu where I flasshed the superuser.zip file (downloaded from the guide link). That proceeded ok (although the first attempt, when I clicked the box to verify the signature, it failed), and I rebooted as per the guide. Yet this phone is still not rooted - apps requiring root fail, such as Titanium. But superuser is flashed onto the phone, it's in the app list.

    Any ideas?
    08-10-2013 02:08 PM
  2. saison's Avatar
    Gotta use SuperSU. Might want to update the guide above for 4.3. Superuser link provided in the required files section won't work.
    08-11-2013 07:24 AM

Similar Threads

  1. Google Maps doesn't remember my recent searches. Why?
    By Calidoc in forum Samsung Galaxy S4
    Replies: 7
    Last Post: 10-29-2016, 03:35 PM
  2. [VZW] Rooting question, I want to make sure to avoid ME7 update before flashing the ROM
    By minionhunter in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 2
    Last Post: 08-10-2013, 06:42 PM
  3. Anyone know why this is happening?
    By fofjjsr in forum Samsung Galaxy S4
    Replies: 40
    Last Post: 08-07-2013, 09:59 AM
  4. why would a cell phone replace a pc
    By seandiesel69 in forum General News & Discussion
    Replies: 3
    Last Post: 08-03-2013, 05:22 AM
  5. Why does the screen stutter while scrolling pdf files?
    By iamblob in forum Google Nexus 7 Tablet (2013)
    Replies: 1
    Last Post: 08-02-2013, 12:15 AM
LINK TO POST COPIED TO CLIPBOARD