1. madkoda12's Avatar
    Last night I noticed that my phone icon on my home screen had changed into a little android icon and when clicked it said "App not installed". I removed it and saw that my phone icon was still in the app drawer itself so I just put it back where it used to be. This morning when trying to make a phonecall I noticed that the person on the other side couldn't hear me nor could I hear them. I figured it was that issue so I went and updated to the latest cyanogenmod 10.2 build and the issue still happens. I'm not sure what to do about this now and was hoping for some help?
    08-17-2013 09:13 AM
  2. madkoda12's Avatar
    Forgot to add, when I put the phone on speaker people can hear me and I can hear them.
    08-17-2013 09:17 AM
  3. Rizy7's Avatar
    You couldnt click on the phone app because it was updated in 4.3 so that isnt a problem. For your speaker problem.. are you sure you have the right radio flashed
    08-17-2013 01:39 PM
  4. madkoda12's Avatar
    Ive never done any type of radio flashing. I just always just install the custom rom. Ive been running cyanogen mod since I got the phone (when 10.1 nightlies were released)and the problem just started yesterday.
    08-17-2013 02:49 PM
  5. madkoda12's Avatar
    Anyone help?
    08-18-2013 07:41 PM

Similar Threads

  1. Replies: 59
    Last Post: 05-29-2016, 09:15 PM
  2. Replies: 13
    Last Post: 03-29-2016, 11:28 AM
  3. Help! Quick Question! at&t apps neccesary for ota update?
    By Kiran Chandra in forum AT&T Galaxy S III Rooting, ROM's, and Hack's
    Replies: 4
    Last Post: 08-18-2013, 10:57 AM
  4. Failure to work on public hotspot
    By ScottXe in forum Google Chromecast
    Replies: 2
    Last Post: 08-17-2013, 10:35 AM
  5. Please help
    By Rebecca Sheen in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 08-17-2013, 08:58 AM
LINK TO POST COPIED TO CLIPBOARD