1. yeshan2015's Avatar

    I am from sri lanka. My friend gave his nexus 4 phone to enable google now. I tried every method. I still cannot enable that service. He upgrade his phone to 4.4.3 day before yesterday. google now service( location service) not working for my country. But I have sony xperia z1. I enabled it after upgrade my phone to 4.4.2. even My friend have nexus 5. he also did the same method and now google now is working for his nexus 5. but I tried every method . still cannot enable it for nexus 4. please some one tell me how to do. I downloaded fake gps and tried not work. and I tried to disable google play service and sign out from google now and re enable google now account that method also not working.but that method work for nexus 5 and xperia z1. please tell me how to enable it for 4.4.3 nexus 4.
    06-13-2014 01:13 AM
  2. srkmagnus's Avatar
    Follow the instructions on Google's support page to enable Google Now: https://support.google.com/websearch.../2824784?hl=en

    Since updating to 4.4.3, you might also want to consider clearing the device cache by going into recovery. For the Nexus 5, power off the phone, hold volume up+volume down+power. When the start screen displays use power down to select Recovery then power to accept. On the next screen (android with exclamation mark) hold power then press volume up and let go. Use volume down to select Cache and power to accept.

    More information to do this in Recovery is available here: https://support.google.com/nexus/answer/4596836?hl=en

    Note: Don't select factory reset as that will clear the device.
    06-13-2014 11:09 AM

Similar Threads

  1. Google Play error 960
    By zime in forum Optimus Elite Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 08-03-2014, 04:35 AM
  2. Deleted photos not deleting?
    By tcm1969 in forum General Help and How To
    Replies: 2
    Last Post: 06-14-2014, 11:30 PM
  3. Wrong Google Password Login Information
    By EvaBean72 in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 06-13-2014, 01:57 AM
  4. My applications are not downloaded in google play?
    By appzuniverse in forum General News & Discussion
    Replies: 2
    Last Post: 06-13-2014, 12:27 AM
  5. Nexus 5 not charging after 4.4.3 update
    By raja_N5 in forum Nexus 5 Accessories
    Replies: 0
    Last Post: 06-12-2014, 11:53 PM