1. Dan Riches's Avatar
    Hi Everyone,

    I've been having some problems with my Nexus 4, which I am trying to flash the stock ROM to. I used http://forums.androidcentral.com/nex...e-restore.html to try to flash the file to my nexus, however this happened:

    Daniels-MacBook-Pro:occam-ktu84p danielrichesmac$ fastboot flash bootloader bootloader-mako-makoz30d.img
    sending 'bootloader' (2203 KB)...
    OKAY [  0.071s]
    writing 'bootloader'...
    FAILED (remote: flash write failure)
    finished. total time: 0.074s
    Daniels-MacBook-Pro:occam-ktu84p danielrichesmac$ fastboot flash radio radio-mako-m9615a-cefwmazm-2.0.1701.03.img
    sending 'radio' (45537 KB)...
    OKAY [  1.537s]
    writing 'radio'...
    FAILED (remote: flash write failure)
    finished. total time: 1.539s
    and now the nexus will only boot into fastboot mode. Is there any way to get past this error, or has the phone booted its last?
    07-23-2014 01:32 PM
  2. acejavelin's Avatar
    Are you unlocked? You will get that error if your bootloader is still locked
    07-23-2014 01:51 PM
  3. Dan Riches's Avatar
    Unfortunately the Bootloader is unlocked. I've tried toggling the bootloader to locked and then unlocked to see if that would work, but the same thing happens.
    07-23-2014 01:57 PM
  4. RumoredNow's Avatar
    Hey Dan,

    Have you tried the Nexus Root Toolkit from Wugfresh? It might help: Nexus Root Toolkit v1.8.4 | WugFresh
    07-23-2014 07:47 PM
  5. Dan Riches's Avatar
    Hi, I have used the Flash stock and Unroot with Soft-Bricked as the current status as well as Force Flash Mode with it, but it still comes up with the FAILED (remote: flash write failure) when trying to flash the system image.
    RumoredNow likes this.
    07-23-2014 07:56 PM
  6. acejavelin's Avatar
    Unfortunately, this may be an issue where the internal flash memory is corrupt or defective. If all those things you tried failed it might be done for.

    Have you tried just flashing a recovery and getting into it?

    Sent from my Samsung Galaxy Note Pro 12.2 using Tapatalk
    RumoredNow likes this.
    07-23-2014 08:10 PM
  7. Dan Riches's Avatar
    I tried flashing a recovery, but came up with the same error. I was however able to boot into a custom recovery (CWM) temporarily using the Nexus Root Toolkit, however I cant wipe data or the cache, as they "cant be mounted".
    07-23-2014 08:35 PM
  8. acejavelin's Avatar
    Have you tried fastboot boot the latest TWRP and change partition types? Dangerous but you don't have much to lose at this point... Go to Wipes, Advanced Wipes, tick all but EFS (if you have that), and click change/repair file system, beyond that I don't know, never had to do it myself.
    07-23-2014 11:22 PM
  9. coolqf's Avatar
    Have you tried what rumored now suggested?

    Sent from my Nexus 4 using Tapatalk
    08-10-2014 02:57 AM

Similar Threads

  1. Getting a new M8, Build Quality Issues to look for?
    By Alexander Buff in forum HTC One M8
    Replies: 7
    Last Post: 07-24-2014, 02:23 PM
  2. move text messages to sim card?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-23-2014, 02:07 PM
  3. Why does the mobile internet on my Galaxy S4 changes from 4g to H+ and H?
    By zeeesss in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 07-23-2014, 01:29 PM
  4. Replies: 0
    Last Post: 07-23-2014, 12:59 PM
  5. Is there a way to automate email with NFC tags
    By zohal52 in forum Ask a Question
    Replies: 0
    Last Post: 07-23-2014, 12:09 PM