1. Himeko7's Avatar
    I used to be on CM and just went back to stock 5.1.1 and locked the bootloader. Everything works well, except that I can't get into the stock recovery. I tried to flash that separately but it's still doing that. Any ideas?
    06-02-2015 11:41 AM
  2. acejavelin's Avatar
    Open Android on his back -IS- stock recovery... once it times out press POWER+VOL UP to access the (limited) menu.
    06-03-2015 09:40 PM
  3. Cosmo69's Avatar
    I have the same problem as the original poster - the stock recovery shows a red warning ! triangle as well as the open android. In that state it won't install the recent 5.1.1 OTA update. I can flash ClockworkMod recovery but that is unable to extract and install the update.zip that I got with the 5.1.1 download. I've tried recovery.img from the official 5.1 and 5.1.1 builds but both appear to be broken.
    06-07-2015 04:06 AM
  4. Cosmo69's Avatar
    So after a few more tries I found that the stock recovery.img started working after I flashed TWRP and then flashed the stock one, no idea why this would fix it. The real problem with the OTA update was that my Super-SU install from before had modified the /system/bin/install-recovery.sh file and the update process would fail when it checked the validity of this file. So I flashed the 5.1.0 system.img and was then able to get the 5.1.1 update to install. But the regular update procedure wouldn't work, I had to use adb sideload update.zip whilst in recovery mode.
    06-08-2015 09:58 AM

Similar Threads

  1. i need help with galaxy s5
    By Essam H in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 06-02-2015, 08:26 PM
  2. Replies: 1
    Last Post: 06-02-2015, 03:10 PM
  3. Can I get some help with my Nexus 5 rom/recovery?
    By AC Question in forum Google Nexus 5
    Replies: 1
    Last Post: 06-02-2015, 02:43 PM
  4. Replies: 3
    Last Post: 06-02-2015, 02:16 PM
LINK TO POST COPIED TO CLIPBOARD