1. Android Central Question's Avatar
    I formatted the phone's system partition through TWRP without knowing that the custom ROM I was downloading has failed and now my phone won't boot. I tried to connect the phone via USB to my laptop but it is not detecting my phone when I connect nothing happens, no sound notification, nothing in the device manager section too. now I can't copy any new ROM file from my laptop and the phone won't boot. please help I have already tried 3 different USB cables, 3 Different laptops, and 1 PC and also replaced the USB flex. till now no progress.
    Thanks.
    11-18-2017 01:17 PM
  2. B. Diddy's Avatar
    Moved to the Nexus 4 Rooting forum.
    11-20-2017 11:24 AM

Similar Threads

  1. Why can people not hear my whatsapp voice messages?
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 07-10-2018, 03:02 PM
  2. Pixel 2 XL Fingerprint Scanner Not Working
    By Babwolf in forum Google Pixel 2 & Pixel 2 XL
    Replies: 14
    Last Post: 02-01-2018, 09:45 AM
  3. G900V Reactivation Lock Not Disabling
    By Osama6756 in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 11-18-2017, 10:49 AM
  4. Replies: 0
    Last Post: 11-18-2017, 10:40 AM
LINK TO POST COPIED TO CLIPBOARD