1. swhite237's Avatar
    I bought a Nexus 5 with software issues from a friend. When you turn the phone on it goes the set up screen (she reset it) and it immediately starts throwing up error messages. It displays in sequence a series of error messages saying apps and processes have crashed. The processes and apps I have seen crash include Google Search, Email, Exchange Services, com.process.gapps, android.process.acore (together with Gapps the most common error message), android.process.media, and others. I have tried to reset the phone, which did nothing, and complete the setup process. The rate of error processes just picks up until the phone crashes and reboots completely back into the beginning of the setup screen. I have twice been able to get far enough in the setup process to arrive at the "select WiFI" screen. The device will not let me turn WiFi on, so I click skip and go on the Google Location Services screen. There the error messages pop up, just like they have been the entire time, but when I click okay on the "com.google.process.gapps" error message it crashes the setup process and sends me back to the WiFi setup screen. This creates an infinite loop I can not escape from.

    So I decided, no biggie, I'll just flash the factory image. I download the drivers, put the phone in fastboot, and use the .bat file to tell the phone to pop up the unlock bootloader message. I select yes and the bootloader status on the fastboot screen changes to unlocked. Great--I'm halfway to fixing this phone. Well, not so fast. When Fastboot reboots, which seems to be an unskippable part of the unlocking process, the bootloader status is immediately changed back to "locked." I have tried using different toolkits, the official method, everything. I feel as if all I need to do to fix this phone is unlock the bootloader, but I just can't get there. Does anybody know how I might be able to unlock it? If not, do you know what might have caused the initial software problems and how I might fix them?

    01-29-2014 02:17 PM
  2. merv69's Avatar
    Try wugfresh's nexus root toolkit. It might work.

    Via my LG Nexus 5...
    01-29-2014 05:17 PM
  3. Bront's Avatar
    Have you tried a reset to factory from the restore screen (in the boot loader)? I think you might be able to do it from there.

    Otherwise, it might have some internal damage and simply need to be replaced.
    01-30-2014 10:01 AM
  4. srkmagnus's Avatar
    The device shouldn't re-lock itself if successfully unlocked. Take a look at this tutorial for Nexus 4 and substitute the downloads for the Nexus 5 factory image found here: https://developers.google.com/android/nexus/images


    Make sure you have the drivers and Android SDK installed: Android SDK | Android Developers

    You'll need to have an understanding of using a few commands, which is seems like you do, and adb. Let us know if you have any questions.
    22coltin likes this.
    01-30-2014 09:40 PM

Similar Threads

  1. My new logic game Paint the Monsters
    By Ruslan Salechov in forum Android Games
    Replies: 1
    Last Post: 04-08-2015, 08:55 PM
  2. Need Help With Screen Lock!
    By NavyWifeHaines in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 01-30-2014, 07:12 AM
  3. share screenshot goes straight to G+
    By OgravW in forum Moto X (2013)
    Replies: 3
    Last Post: 01-29-2014, 06:07 PM
  4. Won't boot; Can't mount sdcard
    By Walid Amghar in forum Samsung Galaxy Tab 2 10.1
    Replies: 0
    Last Post: 01-29-2014, 02:13 PM