1. SaracenSam's Avatar
    I'm a very tech savvy person and I just can't figure out these two issue.

    1) I had this issue with the Moto Nexus 6, where my data signal would just disappear and would disappear for long periods of time. I would either have to reset the phone or put it in ariplane mode. This has been a widely reported issue last year with the N6 and Google said they were on it. Clearly it hasn't been resolved.

    2) When I make a call, the screen goes dark when I hold the phone to my ear, which is perfectly normal obviously, but when I remove the phone to see a notification during a call, the screen stays dark and there's no way for me to get out. Sometimes if I double press the camera button it wakes the screen, but other than that, I have to restart my phone. It's really aggravating.

    Any suggestions would be appreciated.
    11-06-2015 10:53 AM
  2. Golfdriver97's Avatar
    I have the second one, but no the first.
    11-06-2015 10:57 AM
  3. eaccentsac's Avatar
    I'm a very tech savvy person and I just can't figure out these two issue.

    1) I had this issue with the Moto Nexus 6, where my data signal would just disappear and would disappear for long periods of time. I would either have to reset the phone or put it in ariplane mode. This has been a widely reported issue last year with the N6 and Google said they were on it. Clearly it hasn't been resolved.

    2) When I make a call, the screen goes dark when I hold the phone to my ear, which is perfectly normal obviously, but when I remove the phone to see a notification during a call, the screen stays dark and there's no way for me to get out. Sometimes if I double press the camera button it wakes the screen, but other than that, I have to restart my phone. It's really aggravating.

    Any suggestions would be appreciated.
    Hi.

    I've not experienced #1. Do you just happen to notice it or are you actively doing something and your data cuts out in mid-task?

    Did you test #2 while in Safe Mode to see if perhaps one of your other apps is causing this problem?

    I just tested with my 5x and the screen lights up and shuts off as expected while in a call.
    klau25 likes this.
    11-06-2015 10:57 AM
  4. SaracenSam's Avatar
    Thanks for your response.

    I notice when I go long periods of not using my phone the data cuts out. I do not recall the data ever cutting out when I was using the phone.

    With regard to the call issue. I did put it in Safe Mode, and still the same issue.
    11-06-2015 11:00 AM
  5. eaccentsac's Avatar
    Thanks for your response.

    I notice when I go long periods of not using my phone the data cuts out. I do not recall the data ever cutting out when I was using the phone.

    With regard to the call issue. I did put it in Safe Mode, and still the same issue.
    Barring a hardware issue (but it seems that the proximity sensor IS working since it will turn the screen OFF), I'd suggest wiping the cache partition first, and if that doesn't help, doing a factory data reset AFTER first disabling the auto-restore feature in the Settings>>>Backup and Reset screen.
    11-06-2015 11:17 AM
  6. mcantu's Avatar
    #2 is usually from having a screen protector that doesn't have a cut-out for the proximity sensor. I had the same problem with a Spiegen glass cover until I replaced it with one with a cut-out
    11-06-2015 12:02 PM
  7. eaccentsac's Avatar
    #2 is usually from having a screen protector that doesn't have a cut-out for the proximity sensor. I had the same problem with a Spiegen glass cover until I replaced it with one with a cut-out
    Yes! This!!!!!
    SaracenSam likes this.
    11-06-2015 12:18 PM
  8. SaracenSam's Avatar
    Yes you are both right. It was the screen protector. I usually get my screen protectors from Verizon where I usually bought my phones and never had an issue, so I didn't think to examine the screen protector. Good call guys.

    It's feels weird and wrong to use a phone without a screen protector. I've never done it before.
    11-06-2015 03:02 PM
  9. eaccentsac's Avatar
    Yes you are both right. It was the screen protector. I usually get my screen protectors from Verizon where I usually bought my phones and never had an issue, so I didn't think to examine the screen protector. Good call guys.

    It's feels weird and wrong to use a phone without a screen protector. I've never done it before.
    Not sure if you are missing the glass type or the plastic type, but I like the plastic type. I've had great success with the ones from Mr. Shield on Amazon. For my last 4-5 devices, they've been perfectly cut (sensors accounted for and all) and extremely durable.
    11-06-2015 03:25 PM
  10. eaccentsac's Avatar
    Yes you are both right. It was the screen protector. I usually get my screen protectors from Verizon where I usually bought my phones and never had an issue, so I didn't think to examine the screen protector. Good call guys.

    It's feels weird and wrong to use a phone without a screen protector. I've never done it before.
    BTW, all credit to @mcantu who mentioned the screen protector first.
    Golfdriver97 likes this.
    11-06-2015 03:26 PM
  11. sambartle_uk's Avatar
    Anyone know of a glass protector with a cut out for the sensor?

    I have the Spigen Glas t.r and I have problem number 2 all the time!

    It a shame as I love the spigen it went on perfectly!
    11-06-2015 05:31 PM
  12. SaracenSam's Avatar
    Thanks guys, it was the screen protector. It was the Spigen one I got from Amazon that as interfering with the sensor. I normally didn't think it was the protector because I've never had an issue with them before. Now I'm using my phone without a screen protector which feels really weird, lol.
    11-07-2015 11:03 AM
  13. mcantu's Avatar
    Thanks guys, it was the screen protector. It was the Spigen one I got from Amazon that as interfering with the sensor. I normally didn't think it was the protector because I've never had an issue with them before. Now I'm using my phone without a screen protector which feels really weird, lol.
    Spigen will send you a new version with the proper cut-out if you contact them
    11-07-2015 06:15 PM

Similar Threads

  1. Buying Mate 7 - Questions on 4G LTE in USA! MT7-TL10 vs MT7-L09!
    By juliamarie32 in forum Huawei Ascend Mate 7
    Replies: 3
    Last Post: 11-09-2015, 08:45 AM
  2. Replies: 5
    Last Post: 11-06-2015, 01:50 PM
  3. Replies: 1
    Last Post: 11-06-2015, 12:30 PM
  4. Replies: 1
    Last Post: 11-06-2015, 11:50 AM
  5. iris ask away is appearing on my phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-06-2015, 10:16 AM
LINK TO POST COPIED TO CLIPBOARD