1. jaykresge's Avatar
    This is a new one for me. Folders are named 'Alarms,' 'Ringtones,' and 'Notifications." Anything placed in them shows up properly in the system for changing my ringtone. However, they also show up under Google Play Music. I'm looking at two phones side by side, my outgoing Moto X 2013 and my new Nexus 5X, and they are both configured the exact same in this regard.

    If I drop a .NOMEDIA file into the folders, sure, that removes them from Play Music, but it also removes them from the system ringtone selector and such. So, that's not what I want.

    Any guesses?

    EDIT:

    Anything in the /Notifications folder shows up under the notifications selector.
    Anything in the /Ringtones folder shows up under the Ringtones selector.
    Anything in the /Alarmsfolder DOES NOT show up under the alarms selector (clock app).
    11-11-2015 11:23 PM
  2. MetalTaylor's Avatar
    Subscribing to this page. I have the same issue.
    11-13-2015 01:43 PM
  3. MetalTaylor's Avatar
    Please delete. Accidentally hit the button twice
    11-13-2015 01:44 PM
  4. jaykresge's Avatar
    Found the problem, at least as it relates to me. Posting the solution here for MetalTaylor above, and for anyone who stumbles upon this while searching the web.

    Problem: There's something special about the permissions of the following default Android folders: Alarms, Notifications, and Ringtones. With my Moto X (the phone that was working), I had placed the audio files using my PC (plugged in via USB). I didn't have this option available with my Nexus 5X as I don't have a USB A-to-C cable. So instead I used ES File Explorer to retrieve the audio files from my home network, and then placed them in the above named folders. This (ES File Explorer) is what caused the permissions issue.

    Solution #1 (If you have a USB cable): Delete the three above named folders. Plug your phone into your PC (if you have a working cable available). Using your PC's file explorer, remake the Alarms/Notifications/Ringtones folders, and placed your audio files within those folders. Permissions should be fine.

    Solution #2 (if you don't have a USB cable): Use ES File Explorer to copy your desired audio files to a temporary folder (name it TEMP or whatever you want). Next, go to your phone's settings, select "Storage & USB," then scroll to the bottom and select "Explore." Here's your phone's internal file explorer. Using THIS file explorer, copy the media files to the appropriate subfolder.

    I used solution #2 and I've not had a problem since. I had to use ES File Explorer to re-create the three named folders, but that didn't cause an issue.
    11-15-2015 08:28 PM

Similar Threads

  1. My 'Alarm' won't speak the name of the alarm.
    By DreamerAndroid in forum Android 5.0 Lollipop
    Replies: 8
    Last Post: 11-12-2018, 08:57 AM
  2. Replies: 1
    Last Post: 11-24-2015, 04:10 AM
  3. New, Nervous...but excited.
    By kayhay88 in forum New to the Forums? Introduce Yourself Here!
    Replies: 15
    Last Post: 11-15-2015, 05:28 PM
  4. Any way to have an iOS like notifications setting
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 11-12-2015, 07:00 AM
  5. samsung A5 hung in update state
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-12-2015, 12:11 AM
LINK TO POST COPIED TO CLIPBOARD