1. West Coast Wolverine's Avatar
    This issue is utterly maddening for a phone in 2016 . Many times when my phone is off, I will ask Google a question and it won't unlock the phone. Sometimes I'll ask again and it will work and other times I end up having to unlock it with either the fingerprint sensor or the passcode. This is annoying at any time, but really bad when I'm driving. Is anyone else running into this? Any suggestions?
    Lee Woods1 likes this.
    01-20-2016 10:24 AM
  2. eaccentsac's Avatar
    This issue is utterly maddening for a phone in 2016 . Many times when my phone is off, I will ask Google a question and it won't unlock the phone. Sometimes I'll ask again and it will work and other times I end up having to unlock it with either the fingerprint sensor or the passcode. This is annoying at any time, but really bad when I'm driving. Is anyone else running into this? Any suggestions?
    I think I might be seeing this sporadically in the car. I will have to pay closer attention.

    One thing to try is to wipe the OK Google setup (wipe app data) and re-record and re-enable the feature that allows us to unlock by voice command. To me, I think things get messed up a bit whenever there is a Google App update....
    01-20-2016 10:32 AM
  3. mclaser's Avatar
    I've experienced similar behavior for years with Android. I have Wi-Fi at my house and a shop that's 300' away. When I go out my driveway my BT becomes intermittent. Until I get out of Wi-Fi range and it gives up (I think). I think there's a long standing bug in that Wi-Fi switching which causes BT to stutter. It seems a lot better on the 5x than it ea on my Moto X.
    01-20-2016 11:34 PM
  4. nycdaddio1's Avatar
    Same... Works about 50%of the time. My 2013 moto x worked 100%of the time. Frustrating

    Posted via the Android Central App
    01-25-2016 03:07 PM

Similar Threads

  1. Video texting on Moto3G, how can I do it?
    By flanc28906 in forum Moto G
    Replies: 4
    Last Post: 01-22-2016, 09:43 AM
  2. Replies: 2
    Last Post: 01-21-2016, 10:35 AM
  3. Apps having problem Updating, what could the problem be?
    By ronusa in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 01-20-2016, 11:56 AM
  4. My security apps detect a virus on my cp, how can I get it off?
    By ronnel22 in forum General Help and How To
    Replies: 1
    Last Post: 01-20-2016, 09:33 AM
  5. my phone was infected by virus
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-20-2016, 09:28 AM
LINK TO POST COPIED TO CLIPBOARD