1. michty_me's Avatar
    Evening all,
    I decided to wipe my Nexus 5x at the weekend due to a few niggling issues. I then setup both my gmail and hotmail accounts as before.
    However, the immediate issue I noticed after the restore was that in my hotmail account and when getting replies to forum posts, I am now unable to click the link to take me to a new post.
    It always worked before and from some Google searching it seems like it has affected a few people with no obvious answers either.
    The only way I can view the new post is to copy and paste the link into chrome.

    Anyone got any ideas about this?
    03-29-2016 05:12 PM
  2. rhea's Avatar
    I haven't used Hotmail in years, but they used to have a setting regarding internet content whereby you had to "enable all content" for messages in order for links to work. You could do it per message, per specific contacts, or globally.
    03-29-2016 05:44 PM
  3. michty_me's Avatar
    I just use it for my Amazon account, buying stuff, forums etc etc. My Gmail is only for work related stuff.
    I've never had to set anything before to use it the way it was working in the past.
    I no longer have a click link for this forum reply too. I read on a forum it will be all text related emails with http links. Has to be a bug somewhere and strange how it happened just after formatting the phone. I'll maybe have to try and wipe it again bit won't get a chance for a few weeks yet.
    03-29-2016 05:52 PM
  4. rhea's Avatar
    If you're running through an app rather than by merging with the Gmail app, you might try just uninstalling/re-installing that app. When you access the HotMail (Outlook?) account through a web browser on your N5X, do the links work?

    Ooops! I just reread the title so assume you have this account with the problem connected with GMail. You could disconnect then try again?
    03-29-2016 06:11 PM
  5. michty_me's Avatar
    From what I have tried so far nothing has helped. I've removed all accounts from Gmail app and tried again. Same issue, I also tried loading hotmail from chre and everything works.
    One thing I will try and I'm sure worked was when I merged both accounts together in the Gmail app. I could use this going forward for now until I can try formatting the phone again. Failing that, I may have to use another email app.
    03-30-2016 12:07 AM
  6. eaccentsac's Avatar
    From what I have tried so far nothing has helped. I've removed all accounts from Gmail app and tried again. Same issue, I also tried loading hotmail from chre and everything works.
    One thing I will try and I'm sure worked was when I merged both accounts together in the Gmail app. I could use this going forward for now until I can try formatting the phone again. Failing that, I may have to use another email app.
    I forward all my Hotmail to my Gmail.
    03-30-2016 07:02 AM
  7. michty_me's Avatar
    As in merge the accounts or setup a forward rule?
    03-30-2016 07:19 AM
  8. eaccentsac's Avatar
    As in merge the accounts or setup a forward rule?
    Forward rule. I figure it is uber simple to stop and also simple to filter.
    03-30-2016 07:25 AM
  9. michty_me's Avatar
    I may have to do something similar until I figure out what's going on with it. Ive got a few things I want to try first.
    03-30-2016 09:26 AM
  10. michty_me's Avatar
    This evening I tried deleting data and cache but the issue remained. I then decided to remove all updates for Gmail so returning it to the fa Tory version 5.7...... Whatever it was.
    All working as normal now so it must be something wrong with the latest update which must have downloaded when I was restoring my phone.
    03-30-2016 02:43 PM

Similar Threads

  1. Screen sensitivity issue samsung s7 edge
    By wardster in forum Samsung Galaxy S7 edge
    Replies: 3
    Last Post: 04-01-2016, 10:42 AM
  2. Google docs app crashing
    By AC Question in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 03-30-2016, 04:07 PM
  3. Apps from cell phone are on new tablet
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-29-2016, 06:31 PM
  4. Replies: 0
    Last Post: 03-29-2016, 03:40 PM
LINK TO POST COPIED TO CLIPBOARD