1. minnix's Avatar
    Hi, I bought a Nexus 5X for a friend a few weeks ago and got it updated to Nougat. I used my own Google account to setup the phone and install some apps. Then, I removed the device from my Google account, factory reset it, and gave it to friend. When he switched it on, it asked to enter the original owner’s Google username and password, so I gave mine. But after logging in without any error message, the phone displays the same screen over and over. Asking to enter the original owner’s Google username and password. We tried to wipe user data in recovery mode also. But the same issue occurs. Anyone knows how to fix this? Please help.
    09-07-2016 03:43 AM
  2. rhea's Avatar
    When you removed the account from the 5x before reset, you did what was correct for 6.xx. I don't know if anything changed with 7.0. You didn't change your password during this time? Can you get back to recovery? I've never tried to get to recovery before setting up a device.
    Have you tried https://support.google.com/nexus/answer/2569768?hl=en ?

    Post 15 and post 31 here http://androidforums.com/index.php?threads/695054/ have some possible solutions. I realize you have received no error messages.
    09-07-2016 04:23 AM
  3. minnix's Avatar
    I have ADB and Fastboot working but the device has a locked bootloader without USB debugging mode enabled. How to flash Android factory images at this point?
    09-17-2016 08:53 AM

Similar Threads

  1. Replies: 1
    Last Post: 09-07-2016, 05:28 AM
  2. free Test To Speech .apk, NOT from google store
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-07-2016, 03:42 AM
  3. Permission denial when trying to open a contact file in mms
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-07-2016, 03:41 AM
  4. Replies: 0
    Last Post: 09-07-2016, 01:56 AM
  5. Replies: 0
    Last Post: 09-07-2016, 01:54 AM
LINK TO POST COPIED TO CLIPBOARD