1. tpd15's Avatar
    Hi,

    I just noticed this yesterday, although it's been a couple of weeks since I last tried to install something.

    I try to install an app (I've tested a few now), and after I accept the permissions and hit Install, the download progress bar doesn't move and it just says "download pending". Even overnight nothing downloads.

    I've tried re-starting the phone a few times, and no change.

    What is with this?!

    Thanks,
    Toby.
    04-19-2017 12:01 PM
  2. vVick3d's Avatar
    Try clearing the cache. Probably something glitched when the play store updated.
    04-19-2017 12:35 PM
  3. tpd15's Avatar
    Nope, that didn't work unfortunately.
    04-19-2017 04:47 PM
  4. tpd15's Avatar
    I took a slightly more severe approach and also cleared all of Play app's stored data. That did the trick, thanks for the suggestion.
    badcat likes this.
    04-19-2017 04:58 PM
  5. vVick3d's Avatar
    Glad you figured it out.
    04-25-2017 05:23 PM

Similar Threads

  1. After some time with the G6
    By imnjs in forum LG G6
    Replies: 6
    Last Post: 04-19-2017, 04:41 PM
  2. Replies: 1
    Last Post: 04-19-2017, 01:45 PM
  3. Replies: 1
    Last Post: 04-19-2017, 01:44 PM
  4. Replies: 2
    Last Post: 04-19-2017, 12:42 PM
  5. Can I download cd's onto my Google Pixel phone?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-19-2017, 11:33 AM
LINK TO POST COPIED TO CLIPBOARD