1. AC Question's Avatar
    Hey! I've got a problem here regarding Nexus imprint. Sometimes when the phone is locked, the sensor doesn't respond to touches. It naither shows error, nor unlocking the phone. I have tried: factory reset, booting in safe mode, and deleting and reinstalling fingerprints. None of these methods worked. What can you suggest?

    P.S can it be a hardware issue?
    04-19-2017 02:46 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Did you install the 7.1.2 beta? Some Pixel and Nexus fingerprint sensors not working after Android 7.1.2 update
    04-19-2017 03:56 PM
  3. Stephan Nshanyan's Avatar
    Yes I am using 7.1.2 beta version, but in other cases the fingerprint sensor stop working at all. In my case I think the problem is different. And for now I really don't now is this a hardware issue or it will be fixed after next update. What should i do?
    04-20-2017 12:17 AM
  4. rbx0122's Avatar
    Does the fingerprint sensor show up under settings when it's not working?
    Was this happening prior to 7.1.2?
    04-20-2017 01:51 AM
  5. Stephan Nshanyan's Avatar
    Yes it's there, actually when i bought it there was android 7.0 and after turning the phone on I upgraded it to android 7.1.2
    04-20-2017 04:00 AM
  6. rbx0122's Avatar
    This is then different to what was going on with my phone. My fingerprint sensor stopped showing under settings and after several days it came back and have had no more problems since then.
    04-20-2017 04:07 AM
  7. Stephan Nshanyan's Avatar
    In store they suggested me to reinstall android and if problem will still remain they will give me a new one. Is it a right decision to do that?
    04-20-2017 04:28 AM
  8. B. Diddy's Avatar
    You already tried wiping the cache partition? LG Nexus 5X North America - Recovery Mode - HardReset.info

    EDIT: Never mind, I saw that you already tried a factory reset. Probably worth reinstalling the firmware manually: http://www.androidcentral.com/how-ma...ade-your-nexus
    04-20-2017 10:12 AM
  9. Stephan Nshanyan's Avatar
    Thank you for your respond B. Diddy.
    Yes I tried to wipe cache partition as well but it doesn't help. I will reinstall the firmware but after all the steps I have done I think this is a hardware issue.
    04-20-2017 12:48 PM

Similar Threads

  1. Replies: 7
    Last Post: 12-29-2020, 01:03 PM
  2. Transfer from S7 Edge to S8+: NFC SmartSwitch or New Wired Method?
    By Dualmonitors in forum Samsung Galaxy S8 & S8+
    Replies: 10
    Last Post: 09-16-2017, 11:19 PM
  3. I can't fool my face unlock with a picture.
    By ZOMMBIE1 in forum Samsung Galaxy S8 & S8+
    Replies: 14
    Last Post: 04-19-2017, 07:54 PM
  4. Honor 5x about Premium sms
    By dikwe93 in forum Honor 5X
    Replies: 3
    Last Post: 04-19-2017, 06:33 PM
  5. Why my data connection is not working ?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-19-2017, 01:17 PM