1. AC Question's Avatar
    Fingerprint sensor isn't working after android 7.1.2, nexus imprint has been disappeared from the settings and battery life is horrible (5-6 hours with or without usage). Swipe down for notification gesture isn't working too. It's been 2 months waiting for a fix from Google..

    Phone: Nexus 5x
    Build number: N2G47W
    06-05-2017 03:01 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Have you already tried a cache partition wipe? https://www.androidpit.com/how-to-cl...n-the-nexus-5x. If that doesn't help, then you could consider reinstalling the firmware manually: https://www.androidcentral.com/how-m...ade-your-nexus
    06-05-2017 07:39 PM
  3. aqilrocks339's Avatar
    Tried clearing cache partition, factory reset(multiple times), factory reset from recovery mode. But no luck
    06-05-2017 11:47 PM
  4. B. Diddy's Avatar
    If all of this still happens in Safe Mode, then I'd consider reinstalling the firmware.
    06-06-2017 09:48 AM
  5. aqilrocks339's Avatar
    Installed factory image 7.1.1.. no luck
    Battery problem is fixed though
    06-07-2017 02:16 PM
  6. B. Diddy's Avatar
    Perhaps the sensor itself has failed?
    06-08-2017 12:26 PM
  7. Iris Skledar's Avatar
    My figerprint sensor isn't working either and in the settings there is no option Fingerprint ID.

    Phone: Huawei p9 Lite
    07-06-2017 03:17 AM

Similar Threads

  1. Issue with phone not saying micro sd card is corrupt.
    By Lord S8on in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 06-06-2017, 10:05 AM
  2. Replies: 2
    Last Post: 06-06-2017, 03:02 AM
  3. How to get subsidized upgrade for legacy gudp
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-05-2017, 03:28 PM
  4. Is choosing the option wipe data/factory reset going to help?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-05-2017, 02:07 PM
  5. Replies: 0
    Last Post: 06-05-2017, 02:04 PM
LINK TO POST COPIED TO CLIPBOARD