1. nomold1's Avatar
    I thought I had solved this but turns out it is now crashing again. My phone is a Nexus 5x

    I updated OTA to Oreo about a week ago and today I changed some things. Suddenly I started crashing and sometimes the phone went into a loop trying to reboot where it just kept saying Google then rebooting but would finally pull out (thank you rescue party... I assume)

    I noticed that it first started happening after an app multicon did some very odd things and then crashed. I started getting crashes ever 5-10 min in different apps and sometimes when the phone was just sitting there.

    Since multicon runs all the time I got suspicious and cleared the cache (problem not fixed). Then I cleared data (still same problem). Finally I uninstalled the app. Since I did this the phone has not crashed yet (lasted about 4 hours).

    I thought I had a solution but back to the same problem... argh
    09-17-2017 12:04 AM
  2. Ry's Avatar
    We talking Nexus 5 (as your current title states) or Nexus 5X?
    09-17-2017 12:07 AM
  3. nomold1's Avatar
    Sorry 5x
    09-17-2017 12:10 AM
  4. nomold1's Avatar
    Could you change the title for me?
    09-17-2017 12:13 AM
  5. nomold1's Avatar
    Ok,

    Well back again. Turns out that it must have been my Nexus 5x on its way out. Now it wont turn on or even boot to the recovery mode...

    Looks like it is not an Oreo issue
    09-17-2017 09:55 AM
  6. Espen Myhre's Avatar
    I think it is related to the Oreo update, the same thing happened to my 5x yesterday now I can't even get into the recovery mode anymore.
    09-21-2017 12:59 AM
  7. B. Diddy's Avatar
    Changed title and moved to the Nexus 5X forum. This is not good news. Can you try contacting Google (if you bought it from the Google Store) and see what they can do for you?
    09-21-2017 11:48 AM
  8. Luis Beltrame's Avatar
    Ok,

    Well back again. Turns out that it must have been my Nexus 5x on its way out. Now it wont turn on or even boot to the recovery mode...

    Looks like it is not an Oreo issue
    Hello,
    same thing happened to my N5X: after it updated to Android Oreo, it started bootlooping. I made a factory reset with no results. After making this twice more it started, but worked slowly. No I can´t even power it on. It doesn't work at all.
    Google turned my lovely N5X into a stone. Thanks
    09-25-2017 12:55 PM
  9. azjerry's Avatar
    Is it possible that you're now seeing the common boot loop issue? I've already sent one of my 5Xs into LG for extended warranty repair and am about to send in the other one.
    09-26-2017 02:12 PM

Similar Threads

  1. Samsung Pay on Note 8
    By ol_jackburton in forum Samsung Galaxy Note 8
    Replies: 43
    Last Post: 10-06-2017, 10:46 PM
  2. Replies: 3
    Last Post: 09-22-2017, 08:00 AM
  3. Verizon Galaxy S8 Samsung charging me $200 for phone trade-in on S8 I never accepted. Nightmare.
    By msp1518 in forum Samsung Galaxy S8 & S8+
    Replies: 6
    Last Post: 09-21-2017, 06:27 PM
  4. Replies: 1
    Last Post: 09-21-2017, 10:31 AM
  5. 7.1.1 moto e4: phone wont vibrate for notifications while on silent
    By luckyinpa in forum General Help and How To
    Replies: 0
    Last Post: 09-21-2017, 08:40 AM
LINK TO POST COPIED TO CLIPBOARD