1. Android Central Question's Avatar
    Yesterday, my Nexus 5X started bootlooping. I have tried every possible method to unbrick my device. I also used the nexus tool kit to flash the latest android, unfortunately it didn't work. When I switch on the device, it shows the error message "Your device software can't be check for corruption. Please lock the bootloader" and then the google logo comes on and it keeps bootlooping plus I'm not able to enter the recovery mode. Please help!! Waiting for your reply..
    11-08-2017 01:03 AM
  2. GSDer's Avatar
    From what I've read about the bootloop problem it has something to do with the large cores in the CPU. One way to temporarily disable the large cores (so that the device will boot) is to heat up the phone with a hair dryer. Once the phone boots successfully you can at least get your information off of the device.

    On XDA they had a modified bootloader (TWRP) and kernel that would disable the large cores so that the phone would remain usable, albeit at a slower speed - you could do a search there for the necessary files and steps to follow. If you can't find it let me know and I'll dig up the link.
    Nahid Kasu likes this.
    11-08-2017 11:33 AM
  3. Nahid Kasu's Avatar
    Thank you for your response. I contacted the LG service center, They told me that as my warranty has expired, I have to pay approximately USD160. I guess they'll change the motherboard. I don't want to change this phone anytime soon. Please help. It will be nice if you'll provide me the link and tell me what should I do further.
    11-10-2017 01:00 AM
  4. GSDer's Avatar
    You can read through this writeup:
    Nexus 5X Bootloop Fix Finally Lets You Boot the Phone https://www.xda-developers.com/nexus...ix-boot-phone/
    From what I read in the comments section you can use a hair dryer to warm up the phone, which will cause the large cores to shut down - this should allow the phone to boot so that you can enable the option to unlock the bootloader.
    11-11-2017 04:28 PM
  5. Nahid Kasu's Avatar
    Thanks. I have already tried this, but it didn't work for me.
    Any alternate solution??
    11-24-2017 01:03 AM
  6. psychoD33x's Avatar
    I'm sorry to hear that. My phone started doing the exact same thing yesterday evening. My nexus experience is over. Returned my 6P a couple months ago because of the battery issue and now this after only 3 months of use on the 5X. Thankfully I still had my Droid Maxx still laying around to use. KitKat FTW. Still runs halfway decent for a modified 5ish year old chip
    11-26-2017 06:41 AM
  7. badcat's Avatar
    You have to contact Google support if you bought from Google. If you bought it elsewhere go here LG Request a Repair | LG U.S.A . My 5X bootlooped and LG fixed it for free. Took about 10 days. Google will not help you if you didn't buy it from them.

    I'm keeping the 5X as a backup phone but I don't trust it. Some people have had the bootloop issue three times.

    Oops. Looks like I missed the post about the OP contacting LG. Sorry.
    GSDer likes this.
    11-27-2017 03:07 PM

Similar Threads

  1. USB-C to 3.5mm - Music Quality Problems!
    By Henry Hong in forum Essential Phone
    Replies: 6
    Last Post: 09-27-2018, 04:17 PM
  2. Run Windows apps via crossover app on your pixelbook
    By dmxjago in forum Google Pixelbook
    Replies: 4
    Last Post: 03-01-2018, 01:34 PM
  3. My Platinum Spotify is not working properly on my Android
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-12-2017, 01:07 AM
  4. Little man on the navigation bar?
    By jfharris3 in forum Google Pixel 2 & Pixel 2 XL
    Replies: 3
    Last Post: 11-08-2017, 03:24 PM
  5. Replies: 1
    Last Post: 11-08-2017, 01:48 PM
LINK TO POST COPIED TO CLIPBOARD