1. danielson2047's Avatar
    Tried rooting the new version, didn't work so well. The battery percentage displays in the 4000s. Anyone else experience this? Flashed back to backup of 6.0 for now.
    12-11-2015 05:51 AM
  2. Nicholas Lee3's Avatar
    I encountered the same problem after trying to do the same thing yesterday.Did rolling it back to 6.0 fix the problem? So far I haven't found any solutions to fix it yet
    12-11-2015 06:38 PM
  3. danielson2047's Avatar
    Yes rolling back fixed it. Apparently it has to do with using a non stock boot.img/kernel. Unfortunately I'm unencrypted and dont want the stock kernel. If anyone knows of a solution please share.
    12-11-2015 08:52 PM
  4. Nicholas Lee3's Avatar
    I fixed it!!!! I used the wugfresh root kit and no wipe flashed Android 6.0.1 instead of push updating then I rooted it again so far so good its been a few days and no signs of a problem
    Jdelossa likes this.
    12-14-2015 06:58 PM
  5. Jdelossa's Avatar
    hey dude, you said you fixed. I did what you do i mean i used the wugfresh but the error remain. Could you tell me how did you do it?
    02-12-2016 06:54 PM

Similar Threads

  1. Replies: 2
    Last Post: 12-11-2015, 11:08 AM
  2. Replies: 1
    Last Post: 12-11-2015, 07:33 AM
  3. Why won't my Note 4 root?
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 12-11-2015, 05:25 AM
  4. How can I root my Android if is not reading the SD card?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 12-11-2015, 04:55 AM
  5. Replies: 8
    Last Post: 12-11-2015, 02:10 AM
LINK TO POST COPIED TO CLIPBOARD