1. AC Question's Avatar
    hi this is the first device ive ever rooted and so while flashing a rom and trying to get it to work i unistalled the os completely. now my nexus 6p wont go past the google white logo. Is there any way to solve this? I do have TWRP recovery installed and my desktop os is mac. ( if that is required) . any help would be appreciated as this is my primary device and i really need it to work
    03-27-2016 10:40 AM
  2. B. Diddy's Avatar
    Moved to the 6P Rooting forum.
    03-27-2016 04:56 PM
  3. phillymade's Avatar
    Sounds like you need to flash the vendor.img. After you flash a custom ROM, you need to flash the vendor.img that is for the ROM build i.e. if you flash a ROM based of I19, you have to flash the I19 vendor.img after the ROM and before rebooting.
    This can be done via fastboot or in TWRP. If using TWRP, put the IMG file on you SD card, select install, then look at the lower section of the screen and select IMG and flash. Reboot and profit.
    03-30-2016 08:17 AM

Similar Threads

  1. Replies: 3
    Last Post: 04-10-2016, 01:26 PM
  2. Issues with Sync and Nexus 9
    By AC Question in forum Google Nexus 9
    Replies: 3
    Last Post: 03-28-2016, 11:37 AM
  3. How to make 'List' default view on androidcentral.com ?
    By tburgman in forum Site Feedback & Help
    Replies: 2
    Last Post: 03-28-2016, 09:47 AM
  4. Replies: 1
    Last Post: 03-27-2016, 10:32 AM
  5. Replies: 0
    Last Post: 03-27-2016, 10:22 AM
LINK TO POST COPIED TO CLIPBOARD