1. djkleric's Avatar
    I changed my default notification and specific to certain contact notification. It shows that they have changed, however, it will not play the sound that I assigned them. As of right now I only notice it in hangouts. Haven't tried other places.
    10-29-2015 08:43 PM
  2. enyce9's Avatar
    I'm having a problem too
    10-29-2015 08:44 PM
  3. maverick7526's Avatar
    I changed my default notification and specific to certain contact notification. It shows that they have changed, however, it will not play the sound that I assigned them. As of right now I only notice it in hangouts. Haven't tried other places.
    Try a reboot. I think this was a problem going back to lollipop. I know I have that issue on my nexus 6 occasionally. I'll notice it when I go to unlock/lock the phone and the sound won't play.

    Posted via the Android Central App
    10-29-2015 09:29 PM
  4. fanaticalism's Avatar
    I changed my default notification and specific to certain contact notification. It shows that they have changed, however, it will not play the sound that I assigned them. As of right now I only notice it in hangouts. Haven't tried other places.
    I'm having a problem too
    Try a reboot. I think this was a problem going back to lollipop. I know I have that issue on my nexus 6 occasionally. I'll notice it when I go to unlock/lock the phone and the sound won't play.

    Posted via the Android Central App
    No, it is a bug where if you change the default notification tone it is supposed to asked for permission access to internal storage from the app and it is not doing that. You need to go into the app settings in the main settings menu and give the app permission;
    enyce9, djkleric, Muzzas and 1 others like this.
    10-29-2015 09:31 PM
  5. maverick7526's Avatar
    No, it is a bug where if you change the default notification tone it is supposed to asked for permission access to internal storage from the app and it is not doing that. You need to go into the app settings in the main settings menu and give the app permission;
    I'm really not liking the new app permissions. I prefer the old method, at install it lists them all. I had a feeling this would gimp apps in some way or another.

    Posted via the Android Central App
    10-29-2015 09:44 PM
  6. enyce9's Avatar
    No, it is a bug where if you change the default notification tone it is supposed to asked for permission access to internal storage from the app and it is not doing that. You need to go into the app settings in the main settings menu and give the app permission;
    That's was it thanks
    StLouisMan2 likes this.
    10-29-2015 09:45 PM
  7. djkleric's Avatar
    No, it is a bug where if you change the default notification tone it is supposed to asked for permission access to internal storage from the app and it is not doing that. You need to go into the app settings in the main settings menu and give the app permission;
    I will try this. Thank you!
    10-30-2015 12:18 AM
  8. K_O's Avatar
    Had the same problem in Lollipop on my Nexus 5 with Hangouts. Got too frustrated and just switched to Messenger for my texts ... never looked back.
    10-30-2015 09:29 AM
  9. Dimitrie Draguca's Avatar
    could it be many apps have not been optimized to marshmallow yet ??
    11-01-2015 01:30 PM
  10. TeeX's Avatar
    could it be many apps have not been optimized to marshmallow yet ??

    I'm wondering this as well. After the most recent update Snapchat won't give sound notifications (but the light will still blink and the vibrate will still work).

    My email app (fastmail) has the opposite issue, where the sound will work but the light won't blink.


    Confounding.
    12-18-2015 11:41 AM
  11. Muzzas's Avatar
    Great work, that was it. It was starting to drive me nuts!
    01-03-2016 05:18 PM

Similar Threads

  1. Replies: 2
    Last Post: 11-18-2016, 12:48 PM
  2. Why isn't my wallpaper motion effect working on my S6 Edge?
    By joel margetts in forum Samsung Galaxy S6 edge
    Replies: 5
    Last Post: 12-08-2015, 03:27 AM
  3. Replies: 1
    Last Post: 11-03-2015, 09:28 AM
  4. Phone has no sound
    By Riversgirl22 in forum Ask a Question
    Replies: 1
    Last Post: 10-29-2015, 08:53 PM
  5. Why isn't my CNM Touchpad wanting to go into factory recovery?
    By Matthew Partridge in forum General Help and How To
    Replies: 0
    Last Post: 10-29-2015, 08:38 PM
LINK TO POST COPIED TO CLIPBOARD