1. tom_reigate's Avatar
    The Nexus 6P appears in Windows Explorer but I can't see any of the folders inside it and I can not transfer files to it.

    Is this finger trouble?
    11-05-2015 09:14 AM
  2. Mooem's Avatar
    On your phone's notification tray, you should see a notification for your USB connection. If you select it, it should bring up more options...one of them being MTP file transfer, which worked for me.It defaulted to "charging only" after I first connected the cable.
    tom_reigate and anon(8938849) like this.
    11-05-2015 09:17 AM
  3. konigcf's Avatar
    Thank you for your advice! I did what you wrote and it worked! I am so relieved now!
    01-25-2016 04:14 PM

Similar Threads

  1. Replies: 15
    Last Post: 12-02-2015, 12:50 PM
  2. Replies: 7
    Last Post: 11-05-2015, 05:24 PM
  3. Why can't I transfer files to my Nexus 6P?
    By AC Question in forum Nexus 6P
    Replies: 1
    Last Post: 11-05-2015, 10:45 AM
  4. Replies: 1
    Last Post: 11-05-2015, 09:06 AM
  5. Replies: 1
    Last Post: 11-05-2015, 08:54 AM
LINK TO POST COPIED TO CLIPBOARD